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Introduction 

Poliscript Create is a dedicated software application for the creation and editing of television and 
video subtitles. It runs on any standard PC of suitable specification, and enables subtitles to be 
prepared on a what-you-see-is-what-you-get (WYSIWYG) basis. All available text colours, fonts, 
styles and backgrounds etc., are visible on the Poliscript Create monitor exactly as they will be 
displayed during transmission of the programme material (though not at broadcast quality as this is 
not necessary at the subtitle preparation stage). 

Poliscript Create incorporates a system called SV3 - It enables the playback of programme video, 
audio and timecode from media files on the PC hard disk, under control of transport control buttons 
and a timeline in the screen. The video plays in the Poliscript Create monitor, allowing it to be viewed 
with the subtitles imposed, without the need for an external monitor. 

 

Poliscript Create Software 

The Poliscript Create software application handles the generation and editing of subtitle text, as well 
as defining the on-screen display characteristics. Utilities are provided for checking the subtitle file 
parameters and also for management routines such as file handling operations. 

The majority of Poliscript Create operations are carried out in a single screen area which is used in 
two distinct modes of operation: Edit and Rehearse. In general, much of the editing of both the 
subtitle text and the timing information will be done using the Edit mode and Poliscript Create always 
starts-up in this mode. Rehearse mode is used to monitor the subtitle file quality before it is submitted 
for transmission.  

In either of the two operating modes you can select a small-screen or large-screen presentation; the 
large-screen presentation gives a larger video picture but less information related to the subtitles, and 
vice-versa for the small screen presentation. See the Edit Mode screen and Rehearse Mode screen. 

 

Poliscript Create supports the following subtitle file formats. 

 Compressed 

 EBU 

 ASCII 

 

Types of subtitle 

There are two types of subtitle: Open and Closed. These are discussed below. 

Open subtitles 

Open subtitles are those which are seen on-screen as part of the picture. The viewer cannot choose 
whether or not to display these subtitles. The type size and typeface of the subtitle can be chosen by 
the subtitler (subject to the limitations imposed by the character generator) and there are no 
restrictions on the number of characters which can be displayed on a line, except those imposed by 
the size and design of the typeface and the width of the screen. 

Closed (also known as TELETEXT) subtitles 

These subtitles are more limited. They are not part of the picture but are overlaid on it at the request 
of the viewer i.e. it is possible to decide whether to have subtitles or not. The typeface and the 
character set are defined by an international standard (World System Teletext). As a result only two 
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typefaces can be used, the maximum number of characters on a line is 37, the background can only 
be a black box, no italics are possible and not all characters are available. The standard is based on 
the Roman alphabet with some national characters available.  

Closed subtitles are widely used to provide subtitles for the hard of hearing. 

Closed subtitles do, however, provide a mechanism for transmitting subtitles in more than one 
language for the same picture information. To do so, separate translations of the subtitle file must be 
combined into a lingua file for later transmission via a suitably-configured transmission system. 
Viewers can then choose which language they will read by calling up a particular Teletext page. The 
choice of Teletext page numbers for the different languages is entirely the responsibility of the 
broadcaster. 

Closed DVB or Imitext subtitles 

DVB and Imitext incorporate the subtitles as bitmap images. This gives the flexibility of the open 
subtitles for font, character and size selection, combined with the advantages of viewer selection and 
multiple languages.  

 

 

 

Using Poliscript Create 

This section describes how to generate subtitle files using Poliscript Create. It covers all aspects of 
the application, including the various set-up and configuration parameters, the available utilities and, 
of course, the subtitling functions. 

There are three main considerations when subtitling: 

 The text of each subtitle 

 The appearance of the subtitle 

 The timing of the subtitle 

In other words, you will need to consider what each subtitle will say, how it will look (i.e. which font, 
colour, and background colour will be used) and when and for how long it will appear on-screen. 

Much of the information in this user guide has been arranged to reflect these considerations, so you 
will find one section dealing with entering and editing subtitle text, one dealing with the formatting of 
the text and one dealing with the timing of subtitles. There are also a number of sections which deal 
with the various utility functions available and you will find information in those on what to do when 
you need to move things around or make timing changes to the entire file, etc. 

Note Unless stated otherwise, Poliscript Create will need to be in Edit Mode to operate as 
described. You can place Poliscript Create into Edit Mode by selecting the View>Edit Mode menu 

option. 
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Starting Poliscript Create 

To start Poliscript Create, do one of the following 

 In the Windows Start menu, point to the Poliscript Create program group, and then 
choose the Poliscript Create option. 

 Double-click the Poliscript Create icon on the Windows Desktop. 

 

 

 

 

Whichever option you choose, Poliscript Create will start up in Edit mode ready for creating and 
editing subtitles, and will automatically load the last-used workfile. 

You can now: 

 Work on the currently-loaded subtitle file, using the procedures described elsewhere 
in this section for adding, editing, formatting and rehearsing subtitles. 

 Load, and work on, a different subtitle file. 

 Create a new subtitle file. 

 

Poliscript Create Workfile 

Poliscript Create is designed for the preparation of one subtitle file at a time. The normal sequence of 
events would be for you to: 

1. Create a new file or open an existing file. 

2. Enter the subtitle text and cues and then, when the file is ready: 

3. Write the file out from Poliscript Create in the required format. 

Whenever you open a file in Poliscript Create, or create a brand new file, that file then becomes the 
current Poliscript Create Workfile. When you save that file, or if an auto save takes place, the workfile 
file is saved under the name STITLES.RAC in the folder specified through File Options in the Tools 
menu. See: Setting the Workfile Path. 

Every time you start Poliscript Create, it automatically loads the current STITLES.RAC file. 

The STITLES.RAC workfile is, however, only intended for storage of the subtitles between Poliscript 
Create sessions. When you have completed work on the subtitles, you should then permanently store 
your work by saving the workfile out from Poliscript Create onto disk using the Save or Save As option 
in the File menu. The STITLES.RAC workfile remains intact between sessions. Consequently, if you 
omit to save your work, you will not lose it unless the workfile is overwritten. 

Similarly, if you are working on one subtitle file but wish to work on a different file and return to the 
current one later, you must first save the current workfile out from Poliscript Create. If you do not do 
this, and go on to create a new file or to open a file, that file will then become the new current workfile 
and the previous workfile will be lost.  

This may not be necessary in a multi-configuration system, but even then is still advisable practice. 
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The Edit Mode screen 

The graphic below shows Poliscript Create in edit mode using small-screen presentation. You can 
place Poliscript Create in Edit mode by choosing the View>Edit Mode menu option. 

To switch between the small screen and large screen display modes 

 

 Choose the View>Large Screen or View>Small Screen menu option. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The functions of the numbered areas of the screen are as follows. 

1 This is the Current Subtitle Window where subtitles are created and edited. It also serves as 
the Poliscript Create Monitor such that, if video is being supplied, it will be displayed behind the 
subtitle text. 

2 The number displayed in this box is the number of the subtitle displayed in the Current Subtitle 
Window. 

3 This is a style preview showing how the subtitle will appear when processed by a Screen 
Subtitling Character Generator. See Selecting presentation styles. 

4 The Comment Window. This is toggled on and off by the Comment Window Icon (see below). It 
is used for adding comments, information etc., to the current subtitle. Note, however, that the 
comment text is not included during play-out and transmission of the subtitle file. 

5 This is the control for the Subtitle Comment Window. Clicking on the icon toggles the window 
display on and off. The icon appears to have text on it if a comment has been entered for the 
current subtitle. Otherwise, it is plain yellow. 
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6 The number displayed in this box is the number of the subtitle currently displayed in the 
Previous Subtitle window. 

7 Previous Subtitle Window. It shows two lines of text from the previous subtitle in the file. 
Clicking in this window moves the subtitle to the Current Subtitle window. 

8 Play control buttons for playing video in the current subtitle window. The video can be played 
forwards or backwards, and the buttons provided are: Jog (1 frame), Play, Play 2x speed 
forwards, Play 25 fps backwards, Goto Start/End, Pause, Stop. 

9 Font selection box. Selects the font for creating or editing the text in the current subtitle window. 

10 Menu bar. These are standard Windows drop-down menus, from which you can select all 
system functions. 

11 Standard control bar, which provides buttons for quick selection of file create, open, save, edit 
and print functions. The same functions are available on the File menu. Controls on this bar 
also allow you display/hide the video timeline and subtitle windows. 

12 Font control bar, which provides buttons for font selection, italicising, justification and colour 
selection. 

13 Video timeline. The cursor on the timeline shows the progress of the video replay. By dragging 
the cursor, you can scroll back or forward to any point in the video clip. 

14 This box shows the timecode value used as the Out Cue for the Previous subtitle. 

15 Subtitle list track button. Clicking on this toggle sets tracking of the current subtitle in the 
subtitle list box on and off.  

16 Subtitle list box (optionally displayed window). The coloured box shows the current subtitle 
when tracking of subtitles is on.  

17 This box shows the timecode value used as the In Cue for the next subtitle in the file. 

18 Timecode from an incoming video signal is displayed in this box. 

19 Shows whether Poliscript Create is using Vertical Interval Timecode (VITC) or Linear Timecode 
(LTC). See: About Timecode 

20 This box shows the duration, in seconds and frames, of the current subtitle. 

21 This box shows the timecode value used as the Out Cue for the current subtitle. 

22 This box shows the timecode value used as the In Cue for the next subtitle in the file. 

23 Status bar. The boxes in this bar show current selection of Edit or Rehearse mode, selection of 
PAL or NTSC operation, and the number of individual subtitles in the current subtitle file. 

24 Audio timeline (optionally displayed window). This window shows the video clip's soundtrack. 
See Audio timeline 

25 Audio timeline subtitle information. The audio timeline window shows the number of the subtitle, 
its audio waveform, and In Cue. The cursor shows the current position within the video clip.  

26 Waveform mode button. This button adjusts the vertical scaling of the audio timeline. 
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27 Next Subtitle Window. It shows two lines of text from the next subtitle in the file. Clicking in this 
window moves the subtitle to the Current Subtitle window. 

28 The number displayed in this box is the number of the subtitle currently displayed in the Next 
Subtitle window. 

29 Duration indicator bar. This gives a guide indication as to whether the subtitle is displayed for 
long enough to be read. See Duration Indicator bar 

 

 

 

The Rehearse Mode screen 

The graphic below shows Poliscript Create in Rehearse mode, using small-screen presentation. You 
can place Poliscript Create in Rehearse mode by choosing the View>Rehearse Mode menu option. 
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To switch between the small screen and large screen display modes 

 

 Choose the View>Large Screen or View>Small Screen menu 
option.  

The layout and facilities of the screen are virtually identical to those of the 
Edit Screen except that controls which are not relevant to rehearse mode 
are greyed out. 

 

 

Closing Poliscript Create 

To exit from Poliscript Create, use the standard Windows options: 

 Choose File>Exit. 

or: 

 Click the Close button in the top-right of the main window. 

On exit, the current workfile is automatically saved, along with any setup changes you may have 
made. These are restored next time Poliscript Create is run using the same configuration. 
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SV3 

SV3 is an all-software video and audio record/replay system designed to enhance the productivity of 
Poliscript Create. It provides the facilities to: 

 Record video to motion JPEG format media files and to replay the files within the 
Poliscript Create interface.  

 Import individual video clip files, or video clips from storage databases. 

 Export a subtitled video file from Poliscript Create to a WMV file that can be viewed 
using Windows Media Player. 

 Preview a Windows WMV or MPEG format clip without first importing it into Poliscript 
Create. 

 

Using SV3 facilities, there is instant access to any frame, and full forward or backward play control 
including frame-by-frame stepping and replay up to 100 times normal speed. 

The video display is unconditionally stable in all replay operations, with accompanying high-quality 
sound accurately synchronised to the video replay speed. Audio scrubbing is available to assist with 
rapid, frame-accurate cueing. 

The programme material for SV3 is stored as media files on the local hard disk, from where it can be 
previewed and played using either keyboard controls or on-screen controls. 

 

 

Importing a clip 

SV3 can import video clips in the formats listed below, together with associated timecode and audio, 
and convert them to its native Motion JPEG format. 

 WMV (Version 9 upwards), PAL or NTSC only 

 MPEG4 files provided they are either DivX or Xvid encoded AVI files. The appropriate codec 
is needed for these file formats. 

 AVI files provided they are either DivX or Xvid encoded and the appropriate codec is installed.  

It is possible to reset timecodes and restripe the video automatically on import.  

The video clips may be stored as stand-alone files, or as part of a database of video clips. This facility 
allows you to import video clips from either source.  

 

To import a video clip from a file 

1. Choose the SV3>Import menu option. 



 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

15 

This displays the Import Video File dialog. 

 

Click Browse to locate and select 
the required video file, then double-
click the file or click Open. 

2. In the SV3 Clip section of 
the dialog, choose the destination 
path for storing the imported clip. 

The amount of free space on the 
destination is shown at the bottom 
of the dialog. 

3. Ensure that the destination 
space is sufficient for the clip 
import. 

4. If you want to use a 
different name for the imported clip, 
enter it in Clip Name. 

5. Enter the start timecode of the video clip in the Start Time field.  

Note If you are importing a WMV file with burnt-in timecodes, these will override the start 
time entered in this field.  

The number of frames per second is shown in the Frame Rate field. If this value is incorrect, 
enter the correct number of frames per second.  

6. To correct the audio and video synchronisation when the clip is imported, do the 
following. 

 Click Advanced. 

The Advanced dialog is displayed.  

 Select the offset (in frames) that you 
wish to apply to the audio.  

 Click OK. 

This returns to the Import Video File window. 

7. Click Import. 

The import will commence immediately, and the first frame of the clip will be displayed in the 
Poliscript Create monitor. The progress of the import is shown in the status bar as a 
percentage (e.g. Importing (12%) clipfilename). The import speed is marginally above normal 
running speed. 

If you attempt to import a WMV file in any format but PAL or NTSC, an Invalid File message 
will be displayed. 

While the import is in progress, you can play the file in the monitor, and perform normal 
subtitling functions. 

8. If you wish to stop an import, choose the SV3>Close Clip menu option, and click Yes 
in the warning message. 
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Resetting timecodes and restriping files on import 

It is possible to reset the timecodes as the video clip is imported into SV3 and automatically perform 
an even spread restripe on the file.  

To reset timecodes and restripe the imported file 

1. Ensure the name of the file to be imported is of the format 

name_starttc_endtc  

where starttc is the start timecode (without colons) and endtc is the end timecode (without 
colons), for example testvideo_10000000_10400000.mpg. The difference between the start 
and end timecodes must be equal to or longer than the running time of the clip for the restripe 
to be effective. 

2. Ensure the SV3 option has been set to allow the automatic extraction of timecodes 
from the imported file name.  

3. Import the video clip.  

Note On import of a WMV file with burnt-in timecodes, as the file is imported the burnt-in start 
timecode is used. Only when the import is complete are the start and end timecodes from the file 
name used to restripe the file.  

 

 

Previewing and opening a media file 

SV3 provides the facility to preview both video and the sound of media files before opening them. The 
preview can be used even when you are already playing another media file in the Poliscript Create 
monitor. 

To open a media file 

1. Choose the SV3>Open Clip menu option. 

This displays the Choose Video File dialog, which combines a standard browser and a full-
motion video viewer. 
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1. Use the browser to select the directory in which the required SV3 media files are 
stored. 

2. To open a file in the Poliscript Create monitor, either double-click the file name, or 
click the filename and then click Open. 

You can now use the playback controls to play the media file. 

 

 

 

Playback control 

You can play recordings using either the play controls on the Edit or Rehearse screens, or by using 
the keyboard controls. 

Using Edit or Rehearse screen controls 

To Click Keyboard Shortcut 

Play forward at 
normal speed  

Ctrl + Alt +  

Play backwards at 
normal speed  

Ctrl + Alt +  

Stop the video clip 

 

Ctrl + Alt +  
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Pause the playback 

 

 

Step (jog) forward 
one frame  

Ctrl + Alt + Press  

to move forward one frame 

If you hold down the key, the frames 
will advance automatically one by one 

Step (jog) 
backwards one 
frame 

 

Ctrl + Alt + Press  

to move backwards one frame 

If you hold down the key, the frames 
will display automatically one by one 

Play forward 2x 
speed  

Ctrl + Alt + Shift +  

Each press of the cursor key increases 
the frame rate. 

Play backwards at 
250 fps  

Ctrl + Alt + Shift +  

Each press of the cursor key increases 
the frame rate. 

Go to first frame 

 

Ctrl + Alt + Home 

Go to last frame 

 

Ctrl + Alt + End 

Move to any point 
in the recording 

Drag the timeline slider 

 

 

 

 

Linking subtitle files to clips 

The linking facility provides the option to have SV3 automatically attempt to load the appropriate 
subtitle file each time you open a video clip. 

The linking is carried out by giving the video clip and subtitle files exactly the same name, either when 
the files are created, or by renaming either or both of them at a later stage. When linking is enabled, 
SV3 automatically looks in the current default directory for a subtitle file of the same name as the clip. 
If one is found, SV3 loads it. If not, the current workfile remains. 

Note The current default directory is the directory associated with the last-opened type of subtitle 
file. For example, if the last-opened file was an EBU (.stl) file, SV3 will look in the default directory for 
EBU files. 

To enable the automatic linking to subtitle files 

1. Select the SV3 menu. 

2. If the Link Subtitle Files with Clips option is not shown as selected, click the option. 
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Closing a media file 

To close the current media file 

1. Choose the SV3>Close Clip menu option. 

The media file will close immediately. 

 

Deleting a clip 

Imported video clips consist of a number of related files, you will need to delete all associated files 
with your video to remove it from the machine. The default location for SV3 videos is in >Videos\SV3  

To delete a video clip 

Example:  

The original video was titled: Delboys Garage  Its a Mans 

World!.mp4  

The associated files that need to be deleted are:  
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Restriping timecode  

SV3 is able to restripe video clips where there is either no existing timecode, or the existing timecode 
is inaccurate or defective. 

Four alternative types of restriping are provided, and you can apply the restripe either to the whole 
clip or forward from a selected frame. 

Restripe types 

The available restripe types are: 

Full Restripe This ignores timecode discontinuities by striping contiguous timecode over 
the selected range of the clip, regardless of any discontinuities that may 
exist in the current timecode. You specify the new timecode for specific 
frame. 

Offset Restripe This can be used to correct a difference between the existing timecode 
and the timecode as read by SV3  

You enter the correct timecode value on any frame and start the restripe 
for the selected range. SV3 takes the difference between the entered 
value and the imported value and applies this as an offset to existing 
timecode over the selected restripe range. This preserves any 
discontinuities in the original timecode. 

Smooth Restripe This is a means of eliminating small discontinuities in a clip's timecode, 
which may derive from import inaccuracies, while maintaining large ones 
which are more likely to come from the original video material. 

What happens is this. You set a threshold of 1 to 10 frames from the 
current frame and then run the restripe over the selected range. Every 
frame-to-frame discontinuity equal to or less than the threshold is 
corrected by writing contiguous timecode. Any discontinuity larger than the 
threshold is preserved.  

Even Spread Restripe This automatically spreads timecode discontinuities evenly across the 
whole file. The number of discontinuities is calculated from the start and 
end timecodes you specify and the actual duration of the clip, and these 
are then spread evenly throughout the clip.  

By default, the values for the first and last frames in the file are taken from 
the timecodes in the video clip. You can reset the timecodes of the first 
and/or last frames, but the difference between them cannot be less than 
the actual clip duration.  

Restripe range 

There are two options for determining the range over which the restripe is applied: 

Whole File This restripes the whole clip (according to the selected restripe type). It 
can be initiated from any point in the clip. If this is not the first frame, the 
restripe is applied both backwards and forwards from the current frame. 

This can be useful where correct timecode can be determined only on a 
frame other than the start frame. 
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From Current Frame (Not available for Even Spread Restripe) This restripes only forward from 
the current frame. 

Note You can restripe the timecodes automatically with an Even Spread Restripe on import by 
setting this as the default import setting. 

 

To restripe a video clip 

1. Load the clip and run it to the point at which you wish to start the restripe. 

2. Choose the SV3>Restripe Timecode menu option.  

3. In the Restripe SV3 Timecode dialogue, 
select the required Type and Range options. 
Refer to the descriptions above, if necessary. 

4. If you selected Full Restripe or Offset 
Restripe, enter the required timecode value for 
the current frame by overtyping the displayed 
timecode. 

5. If you selected Smooth Restripe, enter 
the required frame threshold. 

6. If you selected Even Spread Restripe, 
enter the timecodes for the starting and ending 
frames by overtyping the displayed timecodes.  

7. Click Restripe. 

8. Click Yes in the warning message to proceed. 

 

 

Audio scrubbing 

Audio scrubbing is a facility for playing small samples of sound as you jog a paused recording. The 
sound is played normally (forwards) whether you are jogging backwards or forwards through the clip. 
This makes it very easy to locate the frame corresponding to the precise start of any given section of 
speech. 
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To enable audio scrubbing 

1. Open the SV3>Audio Scrubbing menu 
option.  

The three enabling options Short, Medium 
and Long repeat the sound sample for 
different periods. 

2. Select one of the enabling options.  

When audio scrubbing is disabled, the sound is muted 
during jog operations.  

 

 

 

 

 

Setting SV3 options 

The SV3 facilities can be configured to set the following defaults  

 Value for the jump back time 

 Thumbnail refresh rate 

 Enable timecodes to be extracted automatically from the imported file name with 
automatic restripe  

To set SV3 options 

1. Choose the SV3>Settings menu option. 

The SV3 Settings window is displayed.  

2. Use the tabs to set the required 
defaults from the information below.  
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Tab Function 

Jump Back Time Defines the number of seconds by which the recording is rewound by 
the + backspace key operation. 

Thumbnail Refresh  Defines how frequently the thumbnails in SV3 are refreshed when 
capturing or importing a video clip.  

Import Settings  Automatically extracts the start and end timecodes from the name of 
the imported clip where they are present, and after importing the video, 
restripes the timecodes with an even spread restripe using these 
timecodes.  

Subtitle File Linking  Link Subtitle Files with Clip - When checked, links the 
currently open subtitle file with the currently open clip so that 
the subtitle file is opened automatically whenever you open the 
clip. 

 Name New Subtitle File after Clip - When checked, uses the 
name of the currently open video clip to name a new subtitle 
file. If this box is unchecked, you must name the subtitle file as 
described in Saving files. 
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Audio timeline 

The audio timeline appears in a scalable, optional pane in both Edit Mode and Rehearse Mode 
screens. It provides a view of the loaded video clip's soundtrack, with horizontal zoom, vertical 
scaling, and scroll facilities. 

  

The timeline enables the positions of subtitles to be viewed and adjusted with respect to the audio by 
simple drag-and-drop actions. The timeline cursor tracks the SV3 clip when it is played and you can 
scroll or jump to anywhere in the clip by dragging or dropping the cursor. 

Operation of the audio timeline is essentially the same in edit and rehearse modes. 

 

Viewing the audio timeline 

You can use the following facilities to control the view of the audio timeline. 

To view the audio timeline 

1. Click the View Audio Timeline button on the toolbar to view or hide the 
timeline window. 

 

2. To scale the height of the timeline window, drag its top border. 

3. To set the horizontal scaling of the waveform 

 Select the Zoom button to the left of the timeline. 

The mouse cursor will change to a magnifying glass. 

 Click one or more time in the audio timeline window to zoom in; right-click to 
zoom out. 

 Click the Zoom button again to cancel zoom mode. 

4. To select a waveform display mode click the Waveform Mode button.     

 

Each click changes the vertical scaling to one of three pre-set modes, which may provide 
additional resolution of the waveform. 

5. To scale the waveform vertically within the display drag the vertical slider control to 
the left of the timeline. 
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Playing the clip using the timeline 

You can jog or shuttle the clip forward or back using the timeline cursor. With audio scrubbing 
enabled, it is possible to locate specific points in the audio very accurately. 

To jog or shuttle the clip 

1. Drag the timeline cursor in the required direction at any speed, down to one frame at 
a time. 

2. Drag and hold the cursor against either end of the timeline pane to shuttle the video 
continuously forward or back. 

 

Jump to any point in the clip 

To jump to a specific point in the clip 

1. Zoom the timeline to bring the required point within the visible area. Cancel zoom 
mode. 

2. Click at the required point in the waveform area of the timeline display. 

The cursor will jump to the selected point, and the video will scroll instantly to the 
corresponding frame. 

 

Working with subtitles from the timeline 

Individual subtitles are represented by coloured blocks, each with the subtitle number, below the 
waveform display. One of the blocks is a different colour to represent the current subtitle. 

 

Checking cues on the timeline 

To check a subtitle's in- and out-cues 

1. Position the mouse cursor over the relevant subtitle block. 

The cursor will change to a white double arrow. 

2. Click and hold the mouse button. 

A box is displayed showing the current in and out cues. 
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Adjusting cues on the timeline 

Cues can be adjusted individually by dragging them on the timeline. The extent of adjustment may be 
limited by selections which enforce minimum subtitle durations and intervals. 

To adjust individual in- or out-cues 

1. Position the mouse cursor over the relevant end of the subtitle block. 

The cursor will change to a white double arrow. 

 

2. Click and drag the end of the block to the required position. 

The changing in- or out-cues will be displayed while the block is dragged. If the retime cue 
snap option is selected, the video will automatically scroll to the selected in- or out-cue, and 
will track cue adjustment. 

 

Moving a subtitle on the timeline 

To move a subtitle 

1. Position the mouse cursor over the relevant subtitle block. 

The cursor will change to a white double arrow. 

 

2. Click and drag the subtitle block to the required position. 

The changing in- and out-cues will be displayed while the block is dragged. Depending on the 
Retime cue snap selection, the video will automatically scroll to the clicked position or to the 
in- or out-cue, and will track subtitle movement. 

 

Enforcing minimum subtitle duration and interval 

You can limit the amount by which subtitle cues can be adjusted on the timeline to prevent the subtitle 
durations or intervals from being changed to below defined minimum values. These values are 
defined, respectively, by Minimum Duration and Default Interval on the Tools>Options>Setup 
Options>Default Cues tab. 

To enforce or override minimum duration and interval values 

1. Right-click on any subtitle block on the timeline. 

The context menu that appears has two Enforce options for subtitle duration and interval. The 
options are selected when checked. 
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2. Click either of the Enforce options to select or deselect it. 

3. Repeat the procedure for the other option, as required. 

When the Enforce options are selected (checked), a slashed circle symbol will appear on the 
timeline if a cue is moved beyond the limit of minimum duration or interval, and the 
adjustment will not be applied. 

 

 

Scrolling video to a selected cue 

When you click on a subtitle block on the timeline, the video will automatically scroll to the position of 
the subtitle. You can select whether the video scrolls exactly to the position you clicked on, or whether 
it snaps to the subtitle's in- or out-cue. 

To select the video retime cue snap option 

1. Right-click on any subtitle block on the timeline. 

2. On the context menu, click the Retime cue snap option to select or de-select it, as 
required. 

When the option is selected (checked), clicking anywhere on a subtitle block will cause the 
video to snap to the subtitle's in- or out-cue, whichever is closer to the position you clicked. 
The video will then track any movement of that cue, either by individual adjustment of the cue 
or by movement of the whole subtitle. 

When the option is deselected, clicking anywhere on a subtitle block will cause the video to 
scroll exactly to the position you clicked on. 

 

Making any subtitle the current subtitle 

To make any subtitle the current subtitle 

 Double-click the relevant subtitle block. 

The block colour will change to the selected subtitle colour, the subtitle will be displayed in the 
current subtitle window, and the video clip will jump to the subtitle in-cue.  

 

Deleting a subtitle from the timeline 

To delete a subtitle 

1. Right-click the relevant subtitle block. 

2. Click the Delete option in the menu that appears. 
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Subtitle list box 

The Subtitle List Box appears in a scalable, optional window, 
which by default is to the right of the main display in both Edit 
Mode and Rehearse Mode screens. It allows you to view a 
complete list of subtitles in the file, and adds a convenient 
means of navigating through the subtitle file and video clip. 

Each subtitle is represented by a separate display in the list, 
showing the subtitle number, in- and out-cues, and the 
complete subtitle text, and optionally a thumbnail of the frame 
associated with the in-cue. The current subtitle is highlighted 
in the list by a coloured border.  

The display scales with the width of the list box window, so the 
number of subtitles visible in the list depends on current 
scaling.  

 

 

 

Displaying and scaling the subtitle list 

To display the subtitle list box 

1. To display the subtitle list box, do one of the following. 

 Click the View Subtitle List button on the toolbar to view  

or hide the list box. 

 

 Choose View>Windows>Subtitle List and click to select.  

2. To view or hide video thumbnails, click the Display Video Thumbnails 
button in the top left-hand corner of the subtitle list box. 

 

3. Scale the width of the box as required by dragging its left-hand border. 

 

Using the subtitle list 

Edit Mode 

In Edit Mode, the subtitle list provides a quick means of viewing the subtitles and of moving around 
the subtitle file. 

By default, the current subtitle is highlighted with a coloured border. It also tracks subtitles selected on 
the Audio Timeline, if this is displayed. You can switch the tracking on and off using the Track button 

in the top-left corner of the subtitle list box. If the button is de-selected (not shown as if it were 
pressed) the subtitle list will not follow the current subtitle. 

To use the subtitle list 



 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

29 

1. To view any subtitle, use the vertical scroll bar.  

2. To select a subtitle as the current one, click the relevant display in the list. 

The subtitle will be displayed in the current subtitle window. 

If an SV3 clip is loaded, this will scroll to the in-cue position of the selected subtitle. 

If the Audio Timeline is visible, this will also scroll to the subtitle in-cue position, with the 
timeline cursor centralised in the display. 

Rehearse Mode 

In rehearse mode, the subtitle list provides no active navigation or other functions. However, it does 
track the subtitles as they are displayed when the video clip is playing, providing an excellent 
overview of previous and upcoming subtitles.  

When the video is playing, the subtitle list scrolls upward, with the current subtitle highlight remaining 
in the centre of the list. 

 

Creating new subtitles 

The topics in this section deal with creating new subtitle files and with the different ways of adding 
subtitles to the currently-open file. 

 

Starting a new subtitle file 

To start a new subtitle file 

1. Do one of the following. 

 Click the New icon on the toolbar.  

or 

 Press Ctrl+n. 

 

After confirming the new file action, the subtitle windows will be blank, and the Poliscript 
Create title bar will show the file as <UNTITLED>. 

You can immediately start adding subtitles and save the file later. However, it is a good idea 
to save the file even before you add any subtitles, as this allows the Auto save function to 
operate on the named file rather than STITLES. RAC. 
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Adding subtitle file properties 
 

You can add additional information to the subtitle file for 

reference.  

 Select File>Properties 

The following dialogue box will appear. 

 

 

 

 

 

 
You can then add the information relating to 

the file, this will be stored in the file when 

saved. 

 

 

 

 

 

 

 

Adding a new subtitle 

Note This action adds a new subtitle onto the end of the subtitle file. If you want to insert a new 
subtitle between two existing subtitles. 

If the subtitle in the Current Subtitle Window is not the last subtitle in the file, Goto the last subtitle. 
You can then add a new subtitle to the end of the file by doing one of the following. 

 

 Pressing the Page Down key. 

 Clicking in the Next Subtitle window. 

A new, blank subtitle will be created in the Current Subtitle window. The subtitle number will be the 
next number in the sequence. The cues will be blank. 
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Inserting a subtitle 

At any place in the subtitle file, you can insert a new subtitle after the current subtitle by doing one of 
the following. 

 Choose the Edit>Insert Subtitle menu option. 

The new, blank subtitle will be placed into the Current Subtitle window and will be given the same 
number as the previous subtitle, but with a letter suffix added. For example, if subtitle 15 is in the 
Current Subtitle window and you insert a new subtitle, 15 will then be followed by a new subtitle 
numbered 15a. Further subtitles added in this way will continue in the same numbering sequence, 
15b, 15c, etc., up to subtitle 15o. At this point, the next subtitle to be inserted will become 16 and the 
existing 16 will become 16a and so on.  

If, after inserting subtitles, you wish to re-number the file from subtitle 1 to n, use the Renumber 
facility to reorganise the remaining subtitle numbers. 

 

Creating cumulative subtitles 

Cumulative subtitles are those which accumulate on the screen without replacing each other. The text 
in each cumulative subtitle must, therefore, be placed on different rows from those used by the other 
cumulative subtitles. 

Note Cumulative subtitles are supported only by Teletext subtitling. Open character generators 

cannot retain previous text on screen when a new subtitle is received. 

Cumulative subtitles are created using the Add-on key. For example, to make a three-line cumulative 
subtitle: 

1. Add or Insert three independent subtitles with the text of each subtitle on a different 
row, so that none of the text in the cumulative subtitles is on the same row. 

2. Go to the second subtitle in the group and press Add-on. 

The word 'cumulative' will appear above the out-cue of the current subtitle. 

3. Go to the third subtitle of the group and press Add-on again. 

4. Capture or insert the in-cues for the subtitles, but give an out-cue to the last subtitle in 
the group only.  

Each subtitle will appear on-screen at its specified in-cue time. The whole subtitle group will 
disappear from the screen when the out-cue time for the last subtitle is reached. 

 

Entering and editing subtitle text 

The topics in this section deal with the text-processing aspects of subtitling and provide information on 
all the functions of Poliscript Create which relate to the insertion and editing of subtitle text. 

 

Positioning the cursor 

The cursor can be positioned anywhere in the current subtitle window by pointing and clicking using 
the mouse. It can also be positioned using the keyboard as follows: 

file:///C:/Users/daniel.hill/Desktop/Poliscript/312.htm
file:///C:/Users/daniel.hill/Desktop/Poliscript/313.htm


 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

32 

Press: To move the cursor: 

the cursor move keys 

 

in the corresponding direction (up or down one row, left or right one 
character) 

Home to the first character in the subtitle 

End to the space following the last character in the subtitle 

CTRL+Home to the first character in the current row 

CTRL+End to the last character in the current row 

 

Text insertion modes 

Poliscript Create operates in either of two text insertion modes: Insert or Overwrite. These modes 
make no difference when inserting new text into a blank row, but do have an effect when inserting 
characters in front of any existing text. 

In Insert mode, the new text you enter will be inserted at the cursor location and the existing text will 
be moved along to the right as you type (to the left for languages that read right to left). In Overwrite 
mode, the new text you enter will also be inserted at the cursor location but the new text will replace 
(that is, will overwrite) the text which was already there.  

The system starts in whichever mode was selected when Poliscript Create was last shut down. When 
overwrite mode is selected, the caption OVR is shown in the status bar. When insert mode is 
selected, this flag is cleared. 

The Insert key toggles between the two modes. 

 

Entering subtitle text 

Subtitle text is entered by typing it into the Current Subtitle window with Poliscript Create in edit mode. 
When you start typing, the text will be inserted at the cursor position. 

It is quite straightforward to enter subtitle text, but you should be aware of the following: 

 When the end of a line is reached the text will wrap to the next line, that is, if any part 
of a word will not fit on the end of the current line, the whole word will move to the start of the 
following line. 

 The default format settings for text entry result in left-aligned text which is white and 
in the default font. The text background will be black. These characteristics can be changed if 
required. See Formatting subtitle text. 

 The text insertion cursor can be positioned using the mouse. However, although you 
can position the cursor anywhere within the current subtitle window, you cannot always insert 
text at that position. This will depend on the values you have set in the checks and setups. 

 If you want to start a new line before the current line is full, press Return. This will 
move the cursor to the next row and you can start entering a new line of text.  
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Editing subtitle text 

Text can be entered and edited only when it appears in the current subtitle window. Various functions 
and operations can be performed directly on the displayed text using the relevant function key. A text 
cursor is displayed in the current subtitle window to indicate where the next character will be placed, 
or where an operation will be performed. Some functions, however, require you to mark the relevant 
text first; this ensures that the operation applies specifically to the marked text. The Poliscript Create 
system allows you to mark text using the keyboard or the mouse. 

Blocks of subtitles can also be marked for specific functions. See: Block Subtitle Utilities. 

 

 

Placing text outside the Safe Area 

From time to time you may encounter circumstances where it is necessary to place some text outside 
the safe area. For example, a subtitle may require a long sentence where there is no scope for editing 
because of a lack of space or time constraints within the programme material. In these circumstances, 
it might prove better to let a punctuation mark, or perhaps even the final letters of a word, creep out of 
the safe area rather than to sacrifice the meaning of the subtitle by leaving out some essential text. 

The text which goes beyond the limits will be identified on the Poliscript Create monitor with a heavy 
underline which allows you to see how much text has gone beyond the safe area. Obviously, the 
more text that lies outside the safe area, the more likely it will be that some of it will not be seen by the 
viewer. 

Note The safe area override should not be used too often, or to extremes. Loss of part of the subtitle 
text will spoil enjoyment of the programme for some viewers. 

 

Moving text into the next subtitle 

The Move function moves all text from the cursor position onwards into the following subtitle. The in- 
and out-cues for both subtitles are unaffected, even if all the text from the current subtitle is moved to 
the following subtitle. The next subtitle then becomes the current subtitle. 

To move text 

1. Position the cursor immediately before the section of text you wish to move. 

  Choose the Edit>Move menu option. 

2.  

 

Deleting text 

You can delete text from a subtitle in a number of ways. 

To delete: Do this: 

The character to the left of 
the cursor 

Press (Backspace). Press again to delete characters back along the 
row. If you reach the beginning of the row, the cursor will then move to 
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the end of the previous row and delete characters from there. Colour 
codes at the beginning of a row will also be deleted.  

A character anywhere in the 
subtitle text 

Position the cursor under that character and then press Delete. 

Text from the current cursor 
position to the end of the 
current row 

Hold down Shift and then press Delete. 

An empty subtitle line Hold down Ctrl and then press Delete. 

 

Cutting text 

The cut function allows you to remove text from a subtitle and to paste it back in elsewhere, either into 
a different place in the same subtitle, or into another subtitle. 

The text you want to cut must first be marked; you can then do any one of the following to remove the 
marked text from the subtitle: 

 Press Ctrl+X. 

 

Copying text 

The copy function allows you copy a section of marked text from a subtitle and paste that text in 
elsewhere, either into a different place in the same subtitle, or into another subtitle. 

The text you want to copy must first be marked, and you can then do any one of the following to copy 
the marked text. 

 Press Ctrl+C. 

 

Pasting text 

Text is held in the Poliscript Create buffer following a Cut or Copy operation. To paste it into a subtitle, 
use any one of the following actions: 

 Press Ctrl+V. 

 

Note The buffer into which the cut, copied text is placed is used by Poliscript Create only and is not 
accessible by other Windows applications. So if, for example, you were to cut or copy text from 
another application such as a word processor or Windows Notepad, you would not be able to paste 
this into a subtitle and vice-versa. 

 

Inserting a new row 

If you reach the end of a row when entering text, Poliscript Create will automatically wrap the text onto 
the next line. You can also start a new row by pressing the Return key when the text for the current 
row has been entered. 
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Note Unless the typing limit is enabled, Poliscript Create will allow you to insert up to 12 rows of text 
in each subtitle. A warning message will appear if you try to insert more than this but you will be 
given the option of overriding the limit. Depending on how your checks are configured, you may find 
other messages when you check the file. 

 

 

Limiting the number of rows in a subtitle 

By default, Poliscript Create allows you to insert up to 12 rows of text in each subtitle. However, you 
can specify a smaller number by setting a typing limit.  

To set the Typing Limit 

1. Select the Tools>Typing Limit menu option. 

The Typing Limit dialog will be displayed. 

2. Set the options as required: 

 

This option: Does this: 

Enable Typing Limit When checked, limits the maximum number of rows in the subtitle to the value 
entered in the Top Row field (see below). When not checked, each subtitle can 
contain up to 12 rows. 

Display Message When checked, causes Poliscript Create to display a warning message if an 
attempt is made to enter more rows than the Typing Limit setting (see above) 
will allow. 

Top Row Defines which row will be the top row when the Typing Limit is enabled. The 
value can be set from 0 (uppermost row on the screen) to 11 (lowest row on the 
screen). Setting a value of 0 allows up to 12 rows of subtitle text, a value of 11 
allows only 1 row of subtitle text. 

1. When the options are set as required, select OK. 

 

 

Marking text in a subtitle 

Marking text allows you to select blocks of subtitle text and then perform various actions such as a 
cutting, copying or changing the colour of the marked text. Text can be marked using the cursor keys 
or the mouse as described below. 

To mark text using the mouse 

1. Do one of the following. 

 To mark a single word, double-click on the word. 

 To mark any amount of text, click and drag over the section of text you wish 
to mark, then release the mouse button. 
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2. To cancel the marking, click anywhere away from the marked text. 

 

Finding (Searching for) text 

The Find function allows you to search the text of all subtitles in a file for a particular word or 
combination of characters. 

See also finding and replacing text. 

To search for text 

1. The search operation will start from the current subtitle and work to the end of the file, 
so unless you want the search to start from the current subtitle, Go to the point in the file 
where you wish the search to start. If you are unsure where to start, or want to search the 
entire file, Goto the start of the file. 

2. Do one of the following. 

 Press Ctrl+F. 

 Choose the Edit>Find menu option.  

The Find dialog will be displayed. 

3. Type the text you wish to search for. 

The search is case-sensitive so you should type the characters you are searching for exactly 
as they appear in the subtitle file. For example, if you were searching for the text: ' in the RAF 
' it would not be found if you entered 'in the raf ' in the dialog. 

Your search text will automatically be displayed in the Find dialog as you type it. You can 
enter up to 38 characters. 

4. When you have entered the search text, click on Find Next or press Return to start 
the search. 

Poliscript Create will check the current subtitle from the cursor position and the subsequent 
subtitles until it finds a match for the search text or the end of the file is reached. 

If a match is found, the subtitle that contains the match will be displayed (with the cursor 
under the matching text) and the dialog will close. 

If no match is found, a message to this effect is displayed and the current subtitle is left in the 
Current Subtitle Window. Click on OK or press Return to clear the message box. 

5. To repeat the search, repeat the steps above. 

6. To close the Find dialog, press Menu or Esc, click the mouse button, or click on 
Cancel. Poliscript Create will return to Edit mode. 

 

 

Finding and replacing text 

The Replace function allows you to search through the text of all subtitles in a file for a particular word 
or combination of characters and to replace that text with some other text. 

To search for and replace text 
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Note The search/replace operation will start from the current subtitle and work to the end of the file, 
so unless you want the search/replace to start from the current subtitle, Goto the point in the file 
where you wish the search/replace to start. If you are unsure where to start, or want to search the 
entire file, Goto the start of the file. 

1. Do one of the following. 

 Press Ctrl+H. 

 Choose the Edit>Replace menu option. 

The Replace dialog will be displayed. The text used in the previous search and replace, if 
any, will be displayed. 

2. Type the text you wish to search for in the Find What field. 

The search is case-sensitive so you should type the characters you are searching for exactly 
as they appear in the subtitle file. For example, if you were searching for the text: 'easy as 
ABC' it would not be found if you entered 'easy as abc' in the dialog. 

Your search text will automatically be displayed in the Replace dialog as you type it. You can 
enter up to 38 characters. 

3. In the Replace With field, type the text which is to replace the search text. 

Your replacement text will automatically be displayed in the Replace dialog as you type it. 
You can enter up to 38 characters. 

4. Press Return or click on Find Next to start the search. 

Poliscript Create will check the current subtitle from the cursor position and the subsequent 
subtitles until it finds a match for the search text or the end of the file is reached. 

If a match is found, the subtitle which contains the match will be displayed (the cursor will be 
positioned under the matching text).  

5. To replace just this instance of the search text and then search for the next 
occurrence, click on Replace. The search text will be replaced by the replace text and 
Poliscript Create will then search for the next instance of the search text. 

6. To leave this instance of the search text as it is, click on Find Next. Poliscript Create 
will then search for the next occurrence but will leave the current occurrence unchanged. 

7. To replace all occurrences of the search text with the replacement text, click on 
Replace All. Poliscript Create will then search through the complete file from the current 
occurrence to the end, and will replace all instances of the search text with the replacement 
text whenever a match is found. You can stop Poliscript Create from replacing all occurrences 
by pressing Esc. 

Note 1 

If the Replace With field is blank when you find and replace text, any matching text that is 
found will be deleted.  

If no match for the search text is found, a message to this effect is displayed and the current 
subtitle is left in the Current Subtitle Window. Click on OK or press Return to clear the 
message box. 
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Adding accents to characters 

To insert an accented character when typing text 

1. Press and hold the Alt Gr key, locate the required accent from the printed strip then 
press the key which is below the required accent. 

The accent will be inserted. 

2. Release the Alt Gr key and type in the character. 

The character will be inserted in the same space, underneath or above the accent as 
appropriate. 

To insert an accent on an existing character 

1. Position the cursor under the character to be accented. 

2. Use the Insert key to place Poliscript Create into Overwrite mode (OVR displayed in 
the status bar). 

3. Press and hold the Alt Gr/ key, locate the required accent from the printed strip then 
press the key which is below the required accent. 

The selected accent will be applied to the character at the cursor location. 

 

 

Formatting subtitle text 

This section explains how to control the on-screen appearance of your subtitle text, such as the font 
size, text and background colours, alignment, and so on. In the descriptions given in this section, it is 
assumed that Poliscript Create is in Edit Mode. 

 

Selecting or changing the subtitle font 

There are up to two fonts available for use in subtitles, and these are selected through the Setup 
Options. In operation these are referred to as Font 1 and Font 2, and you can switch between these at 
any point in the subtitle file. The font is applied to the whole row (see below). 

To select or change the font 

1. Make sure that the cursor is positioned in the row where you want to apply or change 
the font. 

2. Do one of the following. 

 Press the F9 key. This toggles the font between Font 1 and Font 2 

 Select the alternative font in the Font toolbar. 
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3. The font you select will be applied to the complete row, including any text already in 
that row. Any text you enter from now on will use the current selection. 

4. Note You cannot mix different fonts in the same row. You can however, have 

individual rows using either of two fonts. 

 

Italics 

To apply italics as you enter text 

1. Position the cursor at the point where you want to enter the italic text. 

2. Do one of the following. 

 Press the F8 key. 

 Select the Italics button on the Font toolbar: 

 

3. Both controls toggle italic mode on and off. When it is on, the toolbar button appears 
boxed. 

4. Type the text you want to appear in italics. 

5. When you want to revert to non-italic text, toggle italics off using either of the two 
controls. 

Note Italics on and off instructions are signified in the subtitle file by embedded codes which 
are interpreted by subtitling systems that support italic fonts. If a file containing italics is used 
with a system that does not support italics (for example, Teletext) these embedded codes 
may appear as visible characters in the subtitles or cause other problems such as loss of 
text. 

Applying italics to existing text 

Do any of the following. If the selected text is already italicised, any of these actions remove the 
italics. 

To italicise Do this 

A word Double-click the word to mark it, then press the F8 key or click the Italics button 
on the Font toolbar. 

Any portion of text Mark the relevant text, then press the F8 key or click the Italics button on the 
Font toolbar 

 

 

Setting text colour 

You can change the colour of subtitle text either as you enter it or as an editing function at any time 
afterwards, provided that your system is set up to allow colour entry. See System setup and Editor for 
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details. Note that Poliscript Create will not allow you to set the text colour to be the same as the 
background colour.  

See also: Resetting colours for a block for information on changing the text colour for a marked block 
of text.  

Whenever you change the text colour, a colour code is inserted in the text. If you delete these, the 
text will revert to its previous colour. 

Note The codes may be hidden or visible, depending on the Show Codes selection in the Display 
Mode Setup Options.  

 

To set the text colour as you enter text 

1. At any point in the new text where you want to change the colour, do one of the 
following. 

 Click the down arrow by the Font Colour toolbar button, then choose a colour 
from the drop-down palette. 

 

 

Subsequent text will appear in the selected colour. 

Note that when you choose a colour by either of these methods, the Font Colour button indicates this 
as the current colour. You can then apply the same colour elsewhere in text (see below) simply by 
clicking the button. 

1. To change the colour again at any point, repeat the procedure. 

To change the colour of any part of an existing subtitle 

1. Goto the relevant subtitle. 

2. Do one of the following. 

 Click in the subtitle at the point you want the colour to change. 

Applying a colour change from this point will change all text to the end of the row. 

 Click and drag over any part (or all) of the subtitle text to select it. 

Any colour change will apply to the selected text only. 

3. Use either of the methods described above to set the text colour. 

 

Setting text background colours 

You can change the colour of subtitle backgrounds either as you enter text or as an editing function at 
any time afterwards, provided that your system is set up to allow colour entry. See System setup and 
Editor for details. Note that Poliscript Create will not allow you to set the background and the text to 

file:///C:/Users/daniel.hill/Desktop/Poliscript/283.htm


 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

41 

the same colour. If you select a background colour that is the same as existing text, Poliscript Create 
changes the text colour. 

See: Resetting colours for a block for information on changing the text background colour for a 
marked block of text.  

Whenever you change the background colour, colour codes are inserted in the text. If you delete 
these, the background will revert to its previous colour. 

Note The codes may be hidden or visible, depending on the Show Codes selection in the Display 
Mode Setup Options.  

To set the background colour as you enter text 

1. At any point in the new text where you want to change the background colour, do one 
of the following. 

 Click the down arrow by the Boxing Colour toolbar button, then choose a 
colour from the drop-down palette. 

 

 

The chosen background colour will be applied to the text you type from now on. 

Note that when you choose a colour by either of these methods, the Boxing Colour button indicates 
this as the current colour. You can then apply the same colour elsewhere to any subtitle (see below) 
simply by clicking the button. 

1. To change the colour again at any point, repeat the procedure. 

To change the background of any part of an existing subtitle 

1. Goto the relevant subtitle. 

2. Do one of the following. 

 Click in the subtitle at the point you want the colour to change. 

Applying a colour change from this point will change the background to the end of the 
row. 

 Click and drag over any part (or all) of the subtitle text to select it. 

Any background colour change will apply to the selected text only. 

3. Use either of the methods described above to set the background colour. 

 

 

Setting the text alignment 

Poliscript Create allows you to align subtitle text to the right, left, centre or left centre of the screen, 
using either keyboard instructions or toolbar buttons. The default setting (usually right- or left-aligned) 
will depend on your system setup. See setting up the editor for more information.  
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To change the alignment of a row of text 

1. Position the cursor anywhere within the row you wish to change the alignment of. 

2. Do one of the following. 

 De-select the Subtitle Justify button on the toolbar: 

 

then click the appropriate justify button on the toolbar for the alignment you want. 

Left Justify 

Centre Justify 

Left Centre Justify 

Right Justify 

To change the alignment of all text in the subtitle 

1. Position the cursor anywhere within the subtitle text. 

 

 Select the Subtitle Justify button on the toolbar (so that it appears boxed), 
then click the appropriate justify button on the toolbar for the alignment you want. 

 

 

Selecting presentation styles 

When used with a Screen Subtitling character generator or DVB system, Poliscript Create provides 
the facility to control the presentation style of the subtitles in the final programme output. You can 
choose from several different background styles, and present the text in outline or with drop shadows. 
The Edit Mode Screen has a presentation control window which is used for selecting the style and for 
displaying a preview of the style. 
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Note that once turned on, a style will remain in force for new 
subtitles until cancelled or changed. However, you can 
change the styles of existing, individual subtitles without any 
effect on other subtitles, or you can change the style for a 
marked block of text. 

To select a presentation style 

1. Display the Edit screen and go to the subtitle 
to which you want to apply the style. 

2. Do one of the following. 

 Click the down arrow to the right of 
the style control window. 

In the Presentation Style dialog, select the 
relevant options to create the required 
presentation style (a sample of the style is 
shown), and then click OK. 

 Use the relevant key combination 
(see below) to create the required 
presentation style. 

As you press a key combination, the style 
control window will show the selected 
presentation style. 

 

 

Spell-checking subtitle text 

Poliscript Create integrates the Microsoft Word® proofing tools to provide a spell-checking facility for 
subtitle files. The Poliscript Create PC must have the Word proofing tools for the relevant language(s) 
installed for the spell checker to operate. Spell-checking operates only on individual subtitles or on a 
whole subtitle file. 

 

Running a spell check 

To spell-check the current subtitle file 

1. Select the Tools>Set Language menu option, and then choose the appropriate 
language from the list. 

Currently, only Latin-based languages, plus Greek and Cyrillic are supported by the facility. 

2. If you want to spell-check a particular subtitle, go to the subtitle. 

 

 To spell-check the whole subtitle file, make sure there is no text selected, click the 

Spell Check button  
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Spell-checking will start immediately. The following window will be displayed at each 
unrecognised word. 

  

3. Do one of the following. 

 Click Ignore or Ignore All to leave the spelling as it is for this instance only, 
or for all instances. 

 Select one of the offered suggestions and then click Change. 

 Edit the word in the Not in dictionary window, and then click Change. 

The spell check will continue automatically. 

4. To stop the spell check at any point, click Cancel. 
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Further Poliscript Create functions 

This section describes additional functions within Poliscript Create that allow you to: 

 record information about your subtitle files 

 undo changes to a subtitle 

 move to a particular subtitle within the file 

 merge the current subtitle with the next one 

 split one subtitle into two 

 make adjustments to timecodes 

  

For each subtitle file, within the first subtitle (subtitle 0), you can record various items of information 
known as 'properties'. This includes such detail as: 

 A name for the story 

 A title 

 An episode name 

 The language used 

 A tape number 

 An identification for the material 

 The date of transmission 

 The client's name 

 The name of the translator 

 Which configuration set was used 

To record property information 

1. Choose the File>Properties menu option. 

The Subtitle File Properties dialog will be displayed. This provides a number of free-text 
entry fields in which you simply enter any information you wish to record. 

2. If you wish to have the dialog automatically displayed when subtitle 0 appears in the 
current subtitle window, check the Auto Display These Properties box. 

3. When you have entered the required information, click the OK button. 

 

 

Undoing changes 

While a subtitle is in the Current Subtitle Window, any edits and other changes you make to it can be 
reversed by pressing the Undo key. 

Note The Undo command does not operate in a reverse-one-action-at-a-time fashion. When 
pressed, all changes are reversed and the subtitle reverts to the cues, settings and text, etc., it had 
when it was brought into the Current Subtitle window. 
As soon as one subtitle in the Current Subtitle window is replaced by another, the Undo function is 

reset for the new subtitle. 
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Moving to a particular subtitle  

You can move to any particular subtitle in the current file using the Ctrl+G as described below. The 
subtitle will be displayed in the Current Subtitle window. Remember that you can move to the next 
and previous subtitles using the Page Up and Page Down keys, or by clicking anywhere in the Next 
Subtitle and Previous Subtitle windows. See: The Edit Mode screen.  

-EditView>Edit ModeDo one of the following. 

 ShiftEdit-EditView>Large ScreenView>Small To display a particular subtitle 

1. Press Ctrl+G. 

The Goto Subtitle dialog will be displayed. This provides options for going to: 

 the first subtitle in the file 

 the last subtitle in the file 

 a numbered subtitle 

 a timecode value 

 

To go to Do this 

the first subtitle in the file Select Start  

the last subtitle in the file Select End  

a numbered subtitle Ensure the Label radio button is selected (this is selected by default and 
has the number of the current subtitle as the default entry) and enter the 
subtitle number. You can enter the number in various ways: 

 by typing it in from the keyboard 

 by using the arrows to increment and decrement the value  

When you have entered the subtitle value, press Ctrl+G. 

a timecode value Select the Time radio button and enter the relevant timecode value by 
overtyping the displayed timecode. 

The value need not be an exact in-cue or out-cue setting. For any value of 
timecode you enter, Poliscript Create will go to either: the subtitle which is 
on-screen at that point in the programme material, or, if no subtitle is 
displayed at that point in the timecode, the subtitle with the in-cue value 
closest to the value you entered. 

1. When you have made your selection, press Ctrl+G. 

 

 

Merging subtitles 

This function merges the next subtitle with the current one. All the text of the next subtitle is joined 
onto the end of the current subtitle with additional rows being added as necessary. If the subtitle 
which is being merged has a valid out-cue, this value is used as the out-cue for the merged subtitle, 
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thus ensuring that the overall timing is kept intact. Poliscript Create will delete all references to the 
subtitle which has been merged. 

Note It is best always to use Split if you need to separate a merged subtitle. You can reverse a 
merge using CTRL+Z, but only if you do this immediately following the merge. If there are operations 
between the merge and pressing Ctrl+Z, this destroys both the cue and the text information of the 
merged subtitle.  

To merge two subtitles 

1. Goto the subtitle that will form the first part of the merged subtitle. 

 Choose the Edit>Merge menu option. 

The text from what was the next subtitle will be brought up into the current subtitle window. The (now 
merged) current subtitle retains its previous number, while the former next subtitle number is no 
longer allocated. Use Renumber to renumber the subtitles so that they are numbered in sequence. 

 

 

Splitting a subtitle 

The split function enables you to split one subtitle into two. 

Note You can reverse a split using Ctrl+Z, but only if you do this immediately following the split. If 
there are operations between the split and pressing Ctrl+Z, the undo operation does not work. See 
Merging subtitles. 

To split a subtitle 

1. Goto the subtitle you wish to split. 

2. Position the cursor at the point where you want to split the subtitle 

 Choose the Edit>Split menu option. 

A new subtitle will be created after the original subtitle and will contain the part split from the original. 
This new subtitle will have the same number as the original subtitle but with a letter suffix added, so 
for example, splitting subtitle 6 into two parts will result in subtitles 6 and 6a. 

The original subtitle will retain its In-Cue value, however the Out-Cue value will move with the split 
text to become the Out-Cue for the newly-created subtitle to keep the overall timing intact. A new 
duration for the original subtitle will be calculated and placed in the duration window. This value is 
added to the existing In-Cue to create a valid Out-Cue for the original subtitle. 

The new subtitle is then placed into the current subtitle window. To create the In-Cue for this new 
subtitle, Poliscript Create adds the minimum interval value to the Out-Cue assigned to the original 
subtitle, and this value becomes the In-Cue for the new subtitle. Please note, that Poliscript Create 
also limits this In-Cue value to ensure it can never overlap the moved Out-Cue. 

You may need to edit these calculated values. See: Entering In and Out Cues Manually. 



 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

48 

 

Adjusting timecode using the Recut key 

The Recut menu option provide access to a function which is very similar to the Recut facility 
available from the Utilities dialog. See Timecode adjustments for details. However, the function is 
slightly different in that, when a marked subtitle block is not present, the default values appearing in 
the Start and End windows range from the current subtitle to the last valid subtitle in the file.  

To recut timecodes  

 Choose the Edit>Recut menu option. 

The Recut window is displayed. 

2. Enter the required value in the Start or Offset box. 

You do not have to enter any values in the start and end windows.  

3. Click on Action Recut.  

Note If there is a marked block of subtitles within the file, the function works in the same fashion as 
when accessed from Tools>Utilities. 

 

 

Timing the subtitles 

The timing of subtitles, that is, defining the points (known as cues) at which each subtitle appears on-
screen (the in-cue) and then disappears again (the out-cue), is an important part of the subtitling 
process. Poliscript Create provides a number of different facilities which allow you to capture, create 
and edit cues and to have full control over the subtitle timing. All of these features and functions are 
covered in this section, and there are also a few topics providing some further explanation about cues 
and the capture process. 

 

About cues 

Every subtitle in the subtitle file requires an in-cue that defines the point in the programme at which it 
appears, and an out-cue to define when it disappears. Part of the process of creating a subtitle file is 
to define these cues. Each cue is actually a timecode value which defines an exact point in the 
programme. 

There are a number of ways of creating cues. You could go through the file and enter each one 
manually but the simplest and (usually) most convenient method is to play the tape or SV3 recording 
of the programme material and capture the timecode displayed on the Poliscript Create monitor. 

In order to capture cues you must have the programme material, with valid vertical interval or linear 
timecode, available for play from SV3 or from an external source. Cues can be captured using the 
keyboard or the mouse, so you simply watch the programme material on the Poliscript Create screen 
and, at the appropriate points, use a single key press or mouse click to define an in- or out-cue. 

You can capture cues in either Edit or Rehearse mode, but in Rehearse mode the system will not 
allow cues already set to be overwritten or recaptured unless the T/C O-ride (timecode override) key 
is used. See Poliscript Create keyboard functions.  
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In Edit mode, you can also enter and edit cues manually or recapture cues without having to delete 
the existing cues first. 

Cue defaults 

Through the Setup options, you can set a number of default values for subtitle cues, which will be 
applied automatically in various subtitling actions. These include default subtitle durations and 
spacing, and a reading speed value, which is used by Poliscript Create for calculating optimum 
subtitle duration. 

Setting default cues 

Various default values can be set for the subtitle cues. 

To set the default values 

1. Choose Tools>Options>Setup Options. 

2. In the Setup Options dialog, choose the Default Cues tab. 

3. Using the information below, set the required values for Default Interval, Default 
Duration and Minimum Duration. 

 

Field Function 

Default Interval The time difference between the out-cue of one subtitle and the in-cue of the 
next is referred to as the Interval. This value is expressed in frames. 

Default Duration The time difference between the in-cue and out-cue is the Duration of the 
subtitle. This is generally expressed in frames. 

The Default Duration value is applied to blank subtitles only, and in the 
following circumstances: 

 where Capture Settings is set to IN and OUT Cues and there 
is no incoming timecode, and you press In Cue followed by Out Cue. 

 where Capture Settings is set to Calculate Duration and there 
is no incoming timecode, and you press In Cue. 

Minimum Duration Minimum Duration operates in the same circumstances as Default Duration, but 
applies only to subtitles containing some text. If the duration determined by a 
reading speed calculation is less than the Minimum Duration value, the 
Minimum Duration is used instead. 

When the Enforce box is checked, this enforces the minimum duration to be 
enforced in all circumstances.  

Note When you set the Default Duration value below the value displayed in the Minimum Duration 
window, the Minimum Duration value will override it.  
 
The Default Interval is often set as low as 2 frames which is just enough to signal to the viewer that 
the subtitle has changed on screen. A longer default interval will use the available time for 
synchronising the subtitle with the speech on the soundtrack. However, if the subtitles are to be 
replayed on equipment not manufactured by Screen Subtitling Systems, it is recommended that the 
default interval should be set at not less than 3 frames. This will allow for different reaction speeds in 
character generators, etc. 
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Setting reading speed defaults 

The default reading speed settings, used by Poliscript Create to determine the optimum duration for a 
subtitle, can be adjusted to suit various languages and audience types.  

To set the reading speed defaults 

1. Choose Tools>Options>Setup Options. 

2. In the Setup Options dialog, the select the Reading Speed tab. 

3. Select the preferred reading speed calculation option - Words Per Minute (WPM) or 
Characters Per Second (CPS). 

4. In the associated Speed box, set or enter the reading speed value you wish to use, or 
use the arrows to increment or decrement the existing value. 

5. Click OK. 

The new value will be used immediately. 

 

Duration indicator bar 

A duration indicator bar is provided beneath the current subtitle window. The indicator provides 
guidance as to whether the duration of the subtitle is sufficient for the amount of text displayed. The 
bar is shown below. 

 

 

The left-hand end of the bar represents 0 seconds and time increases towards the right. 

The position of the blue arrows gives an indication of the calculated amount of time required to read 
the current subtitle using the reading speed defaults. The further they are to the right, the longer the 
calculated reading time. 

If there is no text present in the current subtitle then the arrows are positioned according to the 
Default Duration. If the amount of text present requires less time to display than the Minimum 
Duration value, then that Minimum Duration value will be represented by the position of the arrows. 

The left-hand blue arrow represents the calculated reading time less 10% and the right hand blue 
arrow represents the calculated reading time plus 10%.  

As more text is typed in, the arrows will be positioned further to the right. This display is relative to the 
text for each subtitle, and is scaled accordingly. Therefore, the positions shown are only indicative of 
timing for the current subtitle. 

The position of the diamond represents the actual duration of the current subtitle. When it is 
positioned between the blue arrows it will turn to green to indicate that this duration value falls within 
the acceptable limits, (as set by the reading speed parameter). When the diamond lies outside the 
arrows it will be shown in red to indicate that the duration value lies outside the acceptable limits. 
Therefore, if the duration is increased, the diamond will move further to the right, and if decreased the 
diamond will move to the left. 
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Note The duration indicator is only a guide. When it is green the system calculates the relationship 
between duration and reading speed to be correct but this is dependent only on the reading speed 
values set in the system. This means it is only an approximate measure, because text content will 
not have been taken into consideration. However, Poliscript Create allows you to amend the subtitle 
cues or the duration to take account of the content and characteristics of the subtitle as may be 
required with subtitles that consist of a few very long words, are exceptionally short, or have content 
that would require longer than usual for the viewer to absorb. 

 

About capturing cues 

When your media file or video input to Poliscript Create includes valid timecodes, the timecode values 
can be captured and used to provide the in- and out-cues for your subtitles. Cue capture is a very 
convenient and quick way of assigning cues to your subtitles.  

If the minimum duration for a cue is enforced (see Setting default cues), the duration of any cue that is 
captured will not be less than the specified minimum.  

There are a number of different ways to capture timecode and you can use whichever one proves to 
be the most convenient at the time. However, for all cases there are two basic modes: 

Mode: In which you: 

Capture In and Out cues Capture the in-cue and out-cue separately using the In Cue and Out Cue 
keys or the mouse. 
This method is the better option if you want control over the point at which 
each subtitle appears and disappears. It is also best used if you are 
capturing cues for blank subtitles and will be entering the text later. 

Calculate duration Capture the in-cue only. Poliscript Create then uses the length of the 
subtitle text and the reading speed parameter to calculate the optimum 
duration. This is added to the captured in-cue to define the out-cue. If you 
have already entered the text for your subtitles, this method of cue capture 
can be the more convenient. You will, however, almost certainly need to 
edit some of the calculated out-cues, especially where you have to display 
a lot of dialogue in a short amount of time. 

To select the capture mode 

1. Choose Tools>Options>Setup Options. 

2. In the Setup Options dialog, the select the Capture Settings tab. 

3. Choose the required capture option and then click OK. 

You can capture cues in either Edit or Rehearse mode, but in Rehearse mode the system will not 
allow any cues already set to be overwritten or recaptured. This is a safety feature designed to 
prevent accidental deletion or changing of cues when rehearsing the output. In Edit mode, cues can 
be freely recaptured or edited. 
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Capturing cues in Edit mode 

Note Although capturing cues may seem very simple to do, it can take a bit of practice to become 
accomplished at it. We recommend that you read through the information below and then have one 
or two practice runs first. You can always delete the cues you capture while practising and then 
capture them again. 
You should also remember that you can manually edit captured cues. This can often prove to be a 
better option than recapture, especially in cases where you need to make small or very precise 
adjustments.  

To capture in- and out-cues 

1. Make sure the capture mode is set to In and Out Cues and that Poliscript Create is in 
Edit mode. 

2. Goto the point in the subtitle file at which you want to start capturing cues.  

If you have just created a new file containing only subtitle 0, your first in-cue will usually be 
captured for subtitle 1, so press Page Down or click in the Next Subtitle window to create 
subtitle 1. 

3. Play the SV3 media file or external programme source. (The recording must contain 
valid timecodes.) 

The video will be displayed in the Poliscript Create screen and running timecode will be 
displayed in the timecode window. 

4. When the recorded video reaches the point at which you want to start displaying the 
current subtitle, press the KeyPad / Key or click on the In-Cue window. 

Note Using the jog control with Audio Scrubbing enabled (SV3 menu) makes it much easier 
to locate the exact frame corresponding to the start of a dialogue. 

The instantaneous timecode value is captured and entered into the In-Cue window. If you 
capture the in-cue too early you can correct it by capturing again. If you capture the in-cue too 
late, you will need to rewind the recording and then re-capture. 

5. When the recorded video reaches the point at which you want to remove the current 
subtitle, press the KeyPad * Key or click on the Out-Cue window.  

The instantaneous timecode value is captured and entered into the Out-Cue window. Again, 
you can correct the out-cue position by recapturing, if necessary.  

At the same time as you capture the out-cue, the subtitle duration calculated from the in- and 
out-cues will be displayed in the duration window. 

6. When both cues are correctly captured, go to the next subtitle and capture its in- and 
out-cues as detailed above. Repeat this sequence as necessary until cues for all subtitles 
have been captured. 

Additional Information 

Instead of capturing the out-cue after the in-cue has been captured, you have the option of clicking on 
the Duration window (see Edit Mode screen). A duration value, based on the reading speed 
calculation, will be placed in the duration window and the corresponding out-cue will be calculated by 
adding the duration to the captured in-cue. However, if this calculation produces a value that is lower 
than the Minimum Duration value, then the Minimum Duration value is placed in the duration window. 
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If no text is present in the current subtitle window, then the system places the Default Duration into 
the duration window. See Setting default cues. 

If you capture an in-cue again without moving onto the next subtitle, a new in-cue value will be 
captured from the running timecode and entered into the In-Cue window for the current subtitle. At 
this point, the duration will default to the Minimum Duration value, and an out-cue based on this 
duration will be entered into the Out-Cue window. When the running timecode passes this point, a 
new out-cue value can be captured if required. 

 

 

Capturing cues using a mouse button 

With Poliscript Create in Edit mode, it is possible to capture subtitle cues using the middle button of a 
three-button mouse. Successive in- and out-cues are captured simply by pressing and releasing the 
mouse button as the video is played. This action can be used to capture cues for existing subtitles, 
and to add blank subtitles either to a new subtitle file or to the end of an existing one. In either case, 
the in- and out-cues and the subtitle text can subsequently be edited as required. 

If manual cueing to air is enabled, operating the middle mouse button will also put existing subtitles 
on- and off-air. 

To capture cues using the mouse button 

1. Make sure the capture mode is set to In and Out Cues and that Poliscript Create is in 
Edit mode. 

2. Goto the point in the subtitle file at which you want to start capturing cues.  

If you have just created a new file containing only subtitle 0, your first in-cue will usually be 
captured for subtitle 1, so press Page Down or click in the Next Subtitle window to create 
subtitle 1 and make it the current subtitle. 

3. Play the SV3 media file or external programme source. (The recording must contain 
valid timecodes.) 

The video will be displayed in the Poliscript Create screen and running timecode will be 
displayed in the timecode window. 

4. When the recorded video reaches the point at which you want to start displaying the 
current subtitle, press and hold the middle mouse button. This will do one or both of the 
following. 

 If the subtitle does not already have in- or out-cues, the running timecode will 
be captured and entered in the in-cue window. 

5. When the recorded video reaches the point at which you want to remove the current 
subtitle, release the mouse button. This will: 

 Capture the out cue for the current subtitle, if this does not already exist. 

 Take the current subtitle off-air, if manual cueing is enabled. 

 Either load the next subtitle into the current subtitle window, or create a new 
blank subtitle if the last subtitle in the file has been passed. 

6. Continue to press and release the mouse button at appropriate points in the video to 
repeat this capture/display sequence. 
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7. When all required cues have been captured, edit the subtitle text and timing as 
required. 

 

Capturing in- and out-cues in Rehearse mode 

Note Although capturing cues seems very simple to do, it can take a bit of practice to become 
accomplished at it. We recommend that you read through the information below and then have one 
or two practice runs first. You can always delete the cues you capture while practising. 
You should also remember that you can manually edit captured cues. This can often prove to be a 
better option than recapture, especially in cases where you need to make small or very precise 
adjustments.  

To capture in- and out-cues 

1. Make sure the capture mode is set to In and Out Cues and that Poliscript Create is in 
Rehearse mode. 

2. Goto the point in the subtitle file at which you want to start capturing cues.  

3. Play the media file or external programme source. (The recording must contain valid 
timecodes.) 

The video will be displayed in the Poliscript Create screen and running timecode will be 
displayed in the timecode window. Provided the next subtitle has blank cues, an arrow will be 
displayed alongside the In-Cue window to indicate that an in-cue is required. After this has 
been captured, the arrow will shift to the Out-cue window. 

4. When the recorded video reaches the point at which you want to start displaying the 
current subtitle, press the KeyPad / Key or click on the In-Cue window. 

Note Using the jog control with audio scrubbing enabled (SV3 menu) makes it much easier 

to locate the exact frame corresponding to the start of a dialogue. 

The subtitle will appear in the Current Subtitle window and the running timecode value at that 
instant is captured and entered into the In-Cue window. If you capture the in-cue too early you 
can correct it by capturing again. If you capture the in-cue too late, you will need to rewind the 
recording and then re-capture. 

5. When the recorded video reaches the point at which you want to remove the current 
subtitle press the KeyPad * Key or click on the Out-Cue window.  

The running timecode value at that instant is captured and entered into the Out-Cue window 
and the subtitle is moved to the Previous Subtitle window. The current subtitle window will 
then be blank until you capture the next in-cue when the next subtitle will be displayed. 

6. Repeat this sequence as necessary until cues for all subtitles have been captured. 
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Note If you need to re-capture any of the cues, rewind the recording and then proceed 
exactly as detailed above. When you arrive at the point where you wish to alter a cue, hold 
down the T/C O-ride key. This makes Poliscript Create behave as though the subtitle cues 
were blank, so you re-capture the cue in the same way as you did before. You should, 
however, take care when using the T/C O-ride key to ensure that you do not capture out-
cues which are later than the in-cue for the next subtitle and vice versa. Poliscript Create will 
not warn you immediately, but the next time you place the system in Rehearse mode, a 
warning such as 'Outcue less than incue' or 'Incue less than previous outcue' will be 

given and you will need to correct this. 

 

Capturing cues in Edit mode using Calculate Duration 

To use this method of cue capture, you must first make sure the capture mode is set to Calculate 
Duration and that Poliscript Create is in Edit mode. 

You then capture the cues as for capturing In-and-Out Cues in edit mode except that when you 
capture the in-cue (by pressing the In-Cue key or by clicking on In-Cue window) Poliscript Create will 
calculate the duration of the subtitle using the reading speed parameter. The calculated value will be 
entered into the duration display, and added to the in-cue to create an out-cue value. 

If there is no text present in the subtitle then the duration value will be the Default Duration. If the 
amount of text present requires less time to display than the Minimum Duration value, then the 
duration value will be the Minimum Duration. See setting default cues.  

Once the duration has been calculated, a message is displayed to notify you that the cue has been 
re-calculated. You can click on OK to acknowledge and clear the message, or you can press the 
Page Down key to move to the next subtitle and it will clear automatically. 

In this mode you can also edit a captured cue by pressing, Shift+In-Cue or Shift+Out-Cue or by 
Shift+clicking in the In-Cue or Out-Cue window. The cursor will then move to the selected field 
without re-capturing the running timecode. You can then re-enter a value manually. 

 

Capturing cues in Rehearse mode using Calculate Duration 

To use this method of cue capture, you must first make sure the capture mode is set to Calculate 
Duration and that Poliscript Create is in Rehearse mode. 

Note This method of cue capture can only be used for subtitles with blank cues. If none of the 
subtitles in your file has existing cues you can start capturing from subtitle 1, otherwise you must go 
to the first subtitle with blank cues and carry on from there. 

On entering Rehearse mode, the Current Subtitle Window will be blank and the text of subtitle 1 will 
be in the Next Subtitle window. The duration indicator arrows will be positioned according to the 
calculated duration for the subtitle displayed in the Next Subtitle window. 

Play the media file or external programme source. (The recording must contain valid timecodes.) 

When you reach the point in the programme material where you want to set the in-cue for the subtitle 
in the Next Subtitle window, press the In-Cue key. The next subtitle will be displayed in the current 
subtitle window. The timecode at that instant is entered into the In-Cue window on the screen and at 
the same time the calculated duration will be placed in the duration box. The out-cue is then 
calculated by adding the duration to the in-cue. 
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When the timecode read from the recording matches the calculated out-cue, the subtitle will 
automatically be removed from the display. The duration indicator arrows are then set according to 
the next subtitle's calculated duration. 

When you want the next subtitle to appear on screen, press the In-Cue key again and repeat until all 
the subtitles have been timed. 

 

Capturing cues in Rehearse mode using the spacebar 

To use this method of cue capture, you must first make sure the capture mode is set to In and Out 
Cues and that Poliscript Create is in Rehearse mode. 

Note This method of cue capture can only be used for subtitles with blank cues. If none of the 
subtitles in your file has existing cues you can start capturing from subtitle 1, otherwise you must go 
to the first subtitle with blank cues and carry on from there. 

On entering Rehearse mode, the Current Subtitle window will be blank and the text of subtitle 1 will be 
in the Next Subtitle window. The duration indicator arrows will be positioned according to the 
calculated duration for the subtitle displayed in the Next Subtitle window. 

Play the media file or external programme source. (The recording must contain valid timecodes.) 

When you reach the point in the programme material where you want to set the in-cue for the subtitle 
in the Next Subtitle window, press and hold the keyboard spacebar. The next subtitle will be displayed 
in the current subtitle window. The timecode at that instant is entered into the In-Cue window. 

The duration indicator diamond will commence moving along the indicator bar. This will assist you in 
determining the point for the out-cue.  

If you pressed the spacebar too early you can press the In-Cue key to re-capture the cue and reset 
the indicator diamond to the left. 

When you reach the point where you want to capture the out-cue for the subtitle, release the 
spacebar. The subtitle will move to the Previous Subtitle window, and the duration indicators will be 
set to the calculated time required for the next subtitle, which will appear in the text window when the 
spacebar is pressed, as above. 

Set the in- and out-cues for the subsequent subtitles by holding and then releasing the spacebar until 
cues for all subtitles have been captured. 

 

Entering in- and out-cues manually 

Manual entry of in- and out-cues can be used when a recording of the programme material is either 
not available or only has burnt-in timecode (BITC). However, when a recording with BITC is available 
it can be used to establish the in-cue of the first real subtitle (or any subsequent subtitle) and you can 
then proceed as detailed below. 

To enter both in- and out-cues manually, you must first make sure the capture mode is set to In and 
Out Cues and that Poliscript Create is in Edit mode. 

To enter in- and out-cues manually 

1. Goto the point in the subtitle file where you wish to start manual entry of the in- and 
out-cues. 
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2. If not already entered, type the text of the subtitle and then press In Cue.  

An in-cue will appear in the In-Cue window. The value will be the out-cue of the previous 
subtitle plus whatever is specified as the Default Interval. 

The cursor will remain in the In-Cue window and you can amend the in-cue value as required. 

3. When the in-cue is correct, press either the Out Cue or Dur key. 

When either of these keys is pressed, the system calculates a duration for the subtitle based 
on the length of the text and the reading speed parameter. This calculated duration is placed 
in the duration window and the out-cue is calculated by adding the duration to the in-cue. 
Depending on which key you pressed, the cursor remains in the Out-Cue or the Duration 
window to allow you to edit the cue if desired. Note that the duration indicator will be placed 
between the blue arrows, only when the In Cue or Out Cue keys are pressed, not when the 
Dur key is pressed. 

Once the routine has been started this way it should be possible to step through all the 
subtitles using the Default Interval and the calculated duration to give a first draft of the job. 

Additional Information 

Normally the in-cue of the first real subtitle will be edited manually as the system may have allocated 
00:00:00:00 as the in-cue of subtitle 0, and it is highly unlikely that subtitle 1 would follow on with only 
the default interval between. 

If Out-Cue is pressed before In-Cue then the system will set the in-cue, duration and out-cue using 
the Default Interval and the calculated duration of each subtitle. The cursor will be placed in the Out-
Cue window. The duration indicator diamond will move between the two blue duration arrows on 
completion of this operation. 

If Dur is pressed before the In-Cue or Out-Cue keys, then the system will set the in-cue, duration and 
out-cue using the Default Interval and the calculated duration of each subtitle. The cursor will be 
placed in the Duration window. The duration indicator diamond will not be placed between the two 
blue indicator arrows on completion of this operation. 

Attempting any of the above when there is no text in the subtitle will result in the Default Duration and 
Default Interval being used to calculate the in-cue and out-cue. 

 

Entering cues manually using Calculate Duration 

Manual entry of in- and out-cues can be used when a recording of the programme material is either 
not available or only has burnt-in timecode (BITC). However, when a recording with BITC is available 
it can be used to establish the in-cue of the first real subtitle (or any subsequent subtitle) and you can 
then proceed as detailed below. 

To use Calculate Duration when entering cues manually, you must first make sure the capture mode 
is set to In and Out Cues and that Poliscript Create is in Edit mode. 

With Calculate Duration selected, the system behaves exactly as when Entering In and Out Cues 
manually except that pressing In Cue will calculate the in-cue, duration and the out-cue using the 
default cue values. 

A message will be displayed to notify you that the cue has been re-calculated. You should now look at 
the values assigned for the in-cue, duration and out-cue.  

If you are happy with the default cue values for the subtitle, you can press the Page Down key to 
clear the message and automatically display the next subtitle. 



 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

58 

If you wish to edit the default cue values for the subtitle, click on OK or press Return to acknowledge 
and clear the message. The cursor will be placed into the In-Cue window and you can either edit that 
cue, or press the Dur or Out Cue keys, or click with the mouse to move to the window for those cues. 
When you are happy with the cues you can then move to the next subtitle and press In Cue again to 
define the cues for that subtitle. 

 

Editing in- and out-cues manually 

This section explains how to edit in- and out-cues manually. Since this allows you to adjust cues by as 
little as one frame, manual editing is most commonly used for fine adjustment and/or to achieve 
precise subtitle timing. You can, however, make more coarse adjustments should you so wish. 

You can also adjust cues using the timeline or by recapturing previously captured cues. 

Before attempting to edit a cue manually, make sure the capture mode is set to In and Out Cues and 
that Poliscript Create is in Edit mode. 

Note If a recording with valid timecode is running, pressing the In-Cue or Out-Cue keys as 
described below will capture the current timecode value. To avoid this, either stop the recording 
before you start editing cues, or hold down the Shift key before pressing the In-Cue or Out-Cue 

keys or clicking in the relevant cue window. 

To edit in- and out-cues manually 

1. Goto the subtitle that has the cues you wish to edit. 

2. Press the In-Cue or Out-Cue key, or click on the In-Cue or Out-Cue window to move 
the cursor into the relevant cue window. 

3. You can now edit the timecode value in the field doing one of the following. 

 Position the cursor under a particular number in the field using the and 
keys and overtype the current value(s) (the cursor will move to the right as you type). 

 Leave the cursor at the right-hand end of the field and re-type the entire cue 
value (the characters you type will fill the field from right to left) 

4. While the cursor is in the In- or Out-Cue field, you can also change the cue value 
using the Jogging functions. 

 

Cue jogging 

Cue jogging can be used when manually editing or entering in- or out-cues (the cursor must be in the 
In-Cue or Out-Cue window) 

To: Press: 

Increment the selected cue by one frame 
 

Decrement the selected cue by one frame 
 

Increment the cue value by one second Shift+  

Decrement the cue value by one second Shift+  
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Increment the cue value by five frames Shift+   

Decrement the cue value by five frames Shift+  

You can also jog the cue values for the entire subtitle (the cursor can be in the In-Cue, Out-Cue or 
Duration window): 

 

Some notes about cue jogging 

 When jogging an in-cue the subtitle duration value will reflect the changes, however, 
the out-cue value will remain unchanged. 

 An in-cue can be decremented until it reaches the same value as the out-cue of the 
previous subtitle, and it can be incremented until it reaches the same value as the current out-
cue. An out-cue can be incremented until it reaches the same value as the in-cue for the next 
subtitle, and it can be decremented until it reaches the same value as the current in-cue. 
During these operations the duration value will be updated to reflect the changes made to the 
cue values. 

When jogging the complete subtitle there are also limits which apply to ensure that cue 
inconsistencies are not created: 

 If you decrement the cue values, the subtitle will move towards the out-cue of the 
previous subtitle until the in-cue of the current subtitle and the out-cue of the previous subtitle 
reach the same value. If you then carry on decrementing the cues, the in-cue will not change, 
but the duration will continue to be reduced until a duration of zero is reached.The same 
situation arises when incrementing cue values and the current subtitle moves toward the next 
subtitle.The out-cue of the current subtitle will be limited to the same value as the in-cue of 
the next subtitle. 

Where jogging the cues for the complete subtitle results in a change to the duration, you will have to 
amend the in- or out-cue individually to restore that duration. 

 

Recalculating cues (from within the current subtitle window) 

If you change the default cues and/or reading speeds at any time, the new defaults can be applied to 
existing subtitles as follows. 

To re-calculate an in-cue or out-cue 

1. Display the Edit Mode screen. 

2. Goto the relevant subtitle. 

3. Hold down Row+Word and then press the In Cue key (if you want to recalculate the 
in-cue) or the Out-Cue key (if you want recalculate the out-cue). 

4. The selected cue for the current subtitle will be recalculated in accordance with the 
cue and reading defaults. The re-calculated duration and cue values will be entered into the 
relevant windows and a message will appear to notify you that the cue has been recalculated. 

Where the recalculation would otherwise result in either:  

 an in-cue which is earlier than the out-cue of the previous subtitle, or  

 an out-cue which is later than the in-cue of the next subtitle,  
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Poliscript Create will limit the re-calculation to prevent the cues from overlapping and will set 
the re-calculated cue to have the same value as the adjoining cue. A message will be 
displayed to inform you of this. Unless you then edit the cues manually the result will be an 
instantaneous change between subtitles. 

 

Left-aligned centre text 

Left-aligned centre can be achieved by using Row+Word and Justify to left justify the subtitle, and 
then Row+Word and ? to move the subtitle to the required position. 

 

Printing 

The print function enables you to obtain a print-out of the whole subtitle file or of any block of subtitles 
within the file. In addition to the subtitle text, you can choose to have various items of information 
included, such as the in- and out-cues and durations. 

To print a block of subtitles 

1. Mark the subtitle block. 

2. Preview the print-out if you want to see how it will appear. 

3. Choose the Tools>Utilities menu option. 

A message 'Using MARKED BLOCK of titles' is displayed to remind you that, by default, 
functions will be applied to the block only. Press OK to acknowledge the message. The 
Utilities dialog will be displayed. 

4. Ensure the numbers in the Start and End boxes are correct. These define the block of 
subtitles you will print. If you wish to change the block, enter the required Start and End 
values. 

5. Click the Print Setup tab. 

If you have more than one printer installed under Windows, you can select the one you wish 
to use by clicking on the Printer drop-down. The parameters regarding setup and use of the 
printer can be configured by clicking on the Setup button. This is also a Windows function; 
refer to your Windows/Printer documentation or help system for more information. 

By default, each of the print options is checked and the print-out will include: 

 Cues 

 Boxes around subtitle text (where selected in the subtitle file) 

 An indicator showing the Safe Area 

 The Date (on each page) 

 A Page Number 

If you wish to exclude any of this information from the print-out, click on the corresponding 
box to clear it.  

If you find that the margins of the print-out require adjustment, use the Left Margin and Right 
Margin values to scale the printed text as required. The default values of 0 give the smallest 
margin. 
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6. When you have set the print options as required, click OK to commence printing. 

 

Renumbering subtitles 

This option renumbers all subtitles in the file and can be used after an action such as deleting, adding 
or moving subtitles has destroyed the consecutive numbering.  

Note Renumbering the file will not re-arrange the order in which the subtitles appear. 

To renumber the subtitle file 

1. Choose the Tools>Utilities menu option. 

If you currently have a marked block of subtitles, a message about this will be displayed. 
However, the Renumber option ignores marked blocks. Press OK to acknowledge the 
message.  

The Utilities dialog will be displayed. 

2. Click the Display tab. 

3. Choose the Renumber option and click OK. 

The renumbering starts immediately and a progress indicator is shown on the status bar while 
the subtitles are renumbered. Depending on the size of the file, the display may be visible for 
only a brief period. 

The numbering will be consecutive from the first subtitle, usually from 0 upwards, but if the 
first subtitle is 100, the second subtitle will be 101, and so on. 

 

Sorting subtitles by in-cue 

This option sorts the subtitles in the file by in-cue value. The subtitle with the lowest timecode value 
will be placed at the beginning of the file and the remainder are sorted in ascending value. This 
function is generally used after a subtitle file has been appended to an existing file. 

To sort a subtitle file by in-cue 

1. Chose the Tools>Utilities menu option. 

If you currently have a marked block of subtitles, a message about this will be displayed. Click 
OK to acknowledge the message. The Utilities dialog will be displayed. 

Ensure that the numbers in the Start and End boxes are correct. These define the block of 
subtitles you will amend. If you wish to change the block, enter the required Start and End 
values. 

2. Click the Display tab. 

3. Choose the Sort by Incue option and click OK. 

The sorting occurs immediately. 

 



 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

62 

Sorting subtitles by number 

This option sorts the subtitles in the file by their number. The subtitle with the lowest number will be 
placed at the beginning of the file and the remainder are sorted in ascending order. Any subtitle with a 
letter after the number is sorted after the subtitle with the same number, for example, 24, 24a, 24b, 
25. This function does not renumber subtitles. See Renumbering subtitles.  

To sort a subtitle file by subtitle number 

1. Chose the Tools>Utilities menu option. 

If you currently have a marked block of subtitles, a message about this will be displayed. Click 
OK to acknowledge the message. The Utilities dialog will be displayed. 

Ensure that the numbers in the Start and End boxes are correct. These define the block of 
subtitles you will amend. If you wish to change the block, enter the required Start and End 
values. 

2. Click the Display tab. 

3. Choose the Sort by Subtitle Number option and click OK. 

The sorting occurs immediately. 

 

Resetting colours for a block of subtitles 

This option sets the text and/or text background colours for a marked block of subtitles. To change all 
the subtitles in the file, you must first mark a block extending from the first subtitle to the last subtitle in 
the file.  

To change text or background colour 

1. Chose the Tools>Utilities menu option. 

If you currently have a marked block of subtitles, a message about this will be displayed. Click 
OK to acknowledge the message. The Utilities dialog will be displayed. 

Ensure that the numbers in the Start and End boxes are correct. These define the block of 
subtitles you will amend. If you wish to change the block, enter the required Start and End 
values. 

2. Click the Display tab. 

3. Choose the Colours option and click OK. 

The Select Colour dialog displays the current setting of the text and background colours.  

4. To change the text colour, do one of the following. 

 Click on the colour in the palette that you want to be the text colour. 

 Click on the top left box of the pair next to the display showing the current 
setting . Now select the colour from the options within the Select Colour dialog. 

5. To change the background colour, do one of the following. 

 Right-click on the colour in the palette that you want to be the background 
colour.  
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 Click on the bottom right box of the pair next to the display showing the 
current setting. Now select the colour from the options within the Select Colour 
dialog. 

Note If you try to select an unacceptable combination, such as text and background 

colour are the same, or black text, a warning is displayed that your choice is invalid. 

6. When you have chosen your text and background colours, click OK. 

 

 

Adjusting vertical position 

This option enables subtitles to be moved vertically, either by a specified number of rows or to an 
absolute row position. 

The utility automatically checks that all subtitles in the selected range can be moved in the specified 
direction, and provides information on the valid (that is, possible) range of movement.  

You can choose one of two options that either: 

 Prevents any adjustment unless all of the subtitles in the selected range can be moved as 
specified, or: 

 Allows all subtitles that can be moved as specified to be adjusted, leaving those that can't 
where they are. 

For example, suppose you want to move a block of subtitles down one row and some of them are 
already on row 1. You can choose to prevent any adjustment, or to have the remaining ones in the 
block moved. 

 

Relative adjustment 

Use this option to move subtitles by a specified number of rows relative to their existing positions. 

To adjust subtitles to a relative position 

1. Mark the subtitle block. 

2. Choose the Tools>Utilities menu option. 

3. A message 'Using MARKED BLOCK of titles' is displayed to remind you that, by 
default, functions will be applied to the marked block only. Click OK to acknowledge 
the message. The Utilities dialog will be displayed. 

4. Ensure that the numbers in the Start and End boxes are correct. These define the 
block of subtitles you will adjust. If you wish to change the block, enter the required 
Start and End values. 

5. Select the Display tab, choose Vertical Subtitle Adjustment, and click OK. 

6. Select the Relative Adjustment tab. 

7. Under Direction, choose the direction in which you want to move the subtitles. 

8. If you want the adjustment to be made only if all subtitles in the block can move as 
specified, do the following. 
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 Check the Ensure All Subtitles Can Adjust box. 

In this case, the Valid Range field will show the range (in rows) of possible 
adjustment. 

 In the Rows to Adjust by field enter the number of rows by which you want 
to move the subtitles. 

 Click OK. 

If you specified an adjustment outside the range shown in the Valid Range field, it 
will be disallowed and you will be requested to enter a value that falls within the valid 
range. Otherwise, the adjustment will be applied. 

9. If you want the adjustment to be made even if some subtitles in the block cannot 
move as specified, do the following. 

 Clear the Ensure All Subtitles Can Adjust box. 

In this case, the Valid Range field will show 'All Rows (1..11)'. This is the maximum 
possible adjustment for any subtitle. 

 In the Rows to Adjust by field enter the number of rows by which you want 
to move the subtitles. 

 Click OK. 

All subtitles in the block that can move by the specified amount will be adjusted. The 
remaining subtitles will be left in their existing positions. 

 

Absolute adjustment 

Use this option to move subtitles to an absolute top or bottom row position. 

To adjust subtitles to an absolute position 

1. Mark the subtitle block. 

2. Choose the Tools>Utilities menu option. 

3. A message 'Using MARKED BLOCK of titles' is displayed to remind you that, by 
default, functions will be applied to the marked block only. Click OK to acknowledge the 
message. The Utilities dialog will be displayed. 

4. Ensure that the numbers in the Start and End boxes are correct. These define the 
block of subtitles you will adjust. If you wish to change the block, enter the required Start and 
End values. 

5. Select the Display tab, choose Vertical Subtitle Adjustment, and click OK. 

6. Select the Absolute Adjustment tab. 

7. Under Row Position, choose Top or Bottom as the row in the subtitles that you want 
to set to an absolute position. 

8. If you want the adjustment to be made only if all subtitles in the block can move as 
specified, do the following. 

 Check the Ensure All Subtitles Can Adjust box. 

In this case, the Valid Range field will show the range of rows to which it is possible 
to move the subtitles. 
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 In the Row Number field enter the row number to which you want to move 
the subtitles. 

 Click OK. 

9. If you want the adjustment to be made even if some subtitles in the block cannot 
move as specified, do the following. 

 Clear the Ensure All Subtitles Can Adjust box. 

In this case, the Valid Range field will show 'All Rows (0..11)' for the bottom row 
position or 'All Rows (1..10)' for the top row position. These are the limits of 
positioning for any subtitle. 

 In the Row Number field enter the row number to which you want to move 
the subtitles. 

 Click OK. 

 

Block font selection 

You can use the Font Selection option to apply either Font 1 or Font 2 to a block of subtitles. See 
Display mode for details of how to select the fonts used as Font 1 and 2. 

To apply Font 1 or 2 to a block of subtitles 

1. Mark the subtitle block. 

2. Chose the Tools>Utilities menu option. 

A message 'Using MARKED BLOCK of titles' is displayed to remind you that, by default, 
functions will be applied to the marked block only. Click OK to acknowledge the message. 
The Utilities dialog will be displayed. 

3. Ensure that the numbers in the Start and End boxes are correct. These define the 
block of subtitles you will apply the selected font to. If you wish to change the block, 
enter the required Start and End values. 

4. Select the Font tab. 

5. Choose Font 1 or Font 2 as required, then click OK. 

The font option will be applied to the subtitle block immediately. 

 

Timecode adjustments 

Timecode adjustments can be made to the subtitles in a particular block, or to all subtitles in a file with 
the recut facility. Recut is typically used when the length of a previously-subtitled programme has 
changed. For example, say that a programme had been edited to remove a particular scene. The 
timecode would be re-laid to avoid discontinuities, but if the existing subtitle file were played-out, all 
the subtitles in the file appearing after the missing scene would be displayed too late. 

Recut allows you to correct for this and for similar situations, by shifting the in-cue and out-cue values 
for a range of subtitles equally, and making all those subtitles appear earlier or later in the 
programme. Recut has no effect on subtitle duration. 

It is also possible to adjust timecodes using the keyboard Recut key, which provides a slightly 
different recut facility. 
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To recut the subtitle file 

1. If you want to recut the timecodes for a marked block of subtitles and you have not 
already marked that block, you should mark it now, before going on to the next step. 

2. Chose the Tools>Utilities menu option. 

If you currently have a marked block of subtitles, a message about this will be displayed. Click 
OK to acknowledge the message. The Utilities dialog will be displayed. 

3. Ensure that the numbers in the Start and End boxes are correct. These define the 
block of subtitles for which you will recut the timecode. If you wish to change the 
block, enter the required Start and End values. 

4. Select the Recut tab. 

5. Do one of the following. 

 Click on the Offset box and enter the required value. 

You can enter a positive or negative timecode value which will be added to, or 
subtracted from, the in- and out-cue values for each subtitle in the selected block. By 
default, the value will be positive, that is, added to the current in- and out-cue values, 
and this will be indicated by the + sign in the box. You can change between positive 
and negative values by pressing the + or – keys. 

As you enter the offset, the value shown in the Start Time box will change to indicate 
what the new start value for the first subtitle in the block will be after the recut has 
been actioned. 

 Click on the Start Time box and enter the new value for the in-cue of the first 
subtitle in the selected block. 

As you enter the new start value, the value shown in the Offset box will update to 
reflect the corresponding offset which will be applied to all subsequent in- and out-cue 
values for the subtitles in the selected block. 

6. Once you are satisfied that the new start value and offset is correct click OK to action 
the recut. 

The recut will start immediately. All existing duration and interval values are kept intact, but 
the selected subtitles will have been moved in relation to the applied offset and new start 
value. 

 

Deletions 

The block deletion facilities for subtitles provide three options. You can delete: 

 Subtitle cues only 

 Subtitle text only 

 Text and cues 

The Delete Cues option removes all timecode information from the selected subtitles but will retain 
the subtitle text. This can be used, for example, when a programme has been heavily edited and you 
need to re-time a large number of individual subtitles. 
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The Delete Text Only option removes the text but retains the timecode information for the selected 
subtitles. This is a useful option when subtitling a programme in a different language because all the 
time cues would still be valid and only the text would need to change. 

The Delete Subtitles option completely deletes the selected subtitles. 

To delete text, cues or both 

1. If you want to make deletions from a marked block of subtitles and you have not 
already marked that block, you should mark it now, before going on to the next step. 

2. Chose the Tools>Utilities menu option. 

If you currently have a marked block of subtitles, a message about this will be displayed. Click 
OK to acknowledge the message. The Utilities dialog will be displayed. 

3. Ensure that the numbers in the Start and End boxes are correct. These define the 
block of subtitles you will amend. If you wish to change the block, enter the required Start and 
End values. 

4. Select the Delete tab. 

5. Choose the required option. 

6. To proceed with the deletion click OK. 

A message will be displayed asking if you are sure about the deletion, click Yes to continue. 
The deletion will be immediate. 
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Subtitle comments 

For each subtitle in a file, you can add a text comment which can be up to 50 characters long. The 
comments do not form part of the final system output, that is, they do not appear on-screen with the 
subtitle text when the programme material is finally recorded and/or broadcast, but are used as 
required to: make notes, leave information for other subtitlers, or to serve as a reminder where, for 
example, you need to check-up on some unclear dialogue or the translation of a particular word. 

The comments are added in the comment window, which is opened and closed by clicking on the 
Comments icon. 

 

You can also open and close the comments window by toggling the Comments>Display Comments 
menu option. The comments window can be left open or closed according to preference. 

Note 1 You cannot use the Undo key to reverse changes made to a subtitle comment. 

Note 2 Not all subtitle file formats support comment text. If you are using a format other than .PAC, 

your comment text may not be included when the file is saved.  

 

Adding a comment to a subtitle 

To add a comment to a subtitle 

1. Goto the subtitle to which you wish to add the comment. 

2. If the comment window is not already open, click on the Comments icon 
to open it. 

 

3. Click in the comment window and enter the comment text. 

4. As soon as you start entering the comment text, the icon will change to reflect the fact 
that the comment window now contains text. Once the icon has changed (for a 
particular subtitle), it remains in that state regardless of whether the comment window 
is open or closed.  

 

Comment searches 

There are a number of search facilities related to comments. You can search for: 

 Any comment in the subtitle file 

 Specific text within comments 

 Specific characters  

 Specific digits 

Note The search starts from the current subtitle. If you want to start the search from anywhere else 
in the file, Goto that point first. If you are unsure about where to start, or want to search the entire 
file, Goto the start of the file. 

To move from the current comment to the next or previous comment 
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Press the Ctrl+Page Up keys to find the previous comment, and the Ctrl+Page Down keys to find 
the next comment. 

To search for comments or comment text 

1. Either:  

 choose Comments>Find Comment, or  

The Find Comment dialog will be displayed. 

2. If you wish to search for some specific text, type it into the Find What field now. 
Otherwise, leave the field blank, click on the drop-down for the Special field and change the 
selection from None to the required option: 

 

To search for Select 

Any subtitle comment Any Comment 

Comments containing any 
character (for example, a, b, 
c…)  

Any Character 

Comments containing any 
number (for example, 1,2,3…) 

Any Digit  

 

1. Set the Search checkbox options as required: 

 

Check this box To 

Up  Search from the current subtitle to the beginning of the file. When selected, the 
Find button will show Find Next.  

Down Search from the current subtitle to the end of the file. When selected, the Find 
button will show Find Prev.  

Match Case Search for text that matches the case of the text entered in the Find What field. 
For example, if you enter BBC the search will find BBC but will ignore bbc. 

Find Whole Words 
Only 

Stop your search finding instances of the text entered in the Find What field 
when that text occurs within other words, such as searches for end finding 
mend, ending, lend, etc. 

Cycle Round Go back to the start or end of the file and repeat the search when one pass 
through the file has been completed, and Find Next/Previous has been 
selected again. 

1. When you have entered the search text and/or set the checkbox options, click on the 
Find Next/Previous button. 

2. Provided a match for the selected search text or option is found, the comment will be 
displayed in the comment window, and the corresponding subtitle will be displayed in the 
Current Subtitle window. 
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Deleting comments 

Comments to remind you of a query or some other issue can be deleted once this has been resolved.  

To delete an individual comment 

1. Goto the subtitle which has the comment attached or search for the relevant 
comment. 

2. If the comment window is not open, click the Comment icon to open it. 

 

3. If the comment text you wish to delete is already selected, press the Delete key to 
delete it. If not selected, click in the comment window, use the mouse to select the text you 
wish to delete and then press the Delete key, or click to place the cursor in the comment 
window and delete the text using the (Backspace) and/or Delete keys. 

4. Close the comment window. 

To delete all comments from the file 

1. Choose Comments>Delete All Comments. 

2. The Delete All Comments dialog will appear. 

To delete all comments from the current workfile, select Yes, otherwise select No to abandon 
the operation. 

3. In either case, the dialog will close. If you selected Yes the comments will be deleted 
immediately. 
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Checking subtitles  

Poliscript Create allows you to define a number of check parameters for your subtitle cues. These 
allow you to specify maximum and minimum settings for things such as subtitle duration, duration with 
regard to reading speed, intervals, and so on. You can also setup a number of checks related to the 
safe area. 

You use the Checks menu to setup the parameters used when a subtitle file is checked. 

When you have defined all the cues and entered all the text for the subtitle file, you can then run the 
Check utility to see if any of the subtitles fall outside the parameters you have defined. If Poliscript 
Create finds an instance of this, it will display the subtitle and a message which explains what the 
problem is. You should, however, remember that the check option is designed to alert you to possible 
errors in the file, not to compensate for poor subtitle design. 

 

Setting check parameters for cues 

To set the parameters used for checking cues 

1. Choose the Tools>Options>Check Settings menu option. 

2. In the Check Settings dialog select the Cues tab. 

3. Using the information below, enable or disable the check parameters as required. 

The first three are enabled by checking the relevant boxes. Each of the others is enabled by 
setting a non-zero value in the field. 

Option On checking, warns if 

Cues not Set a subtitle has no IN or OUT CUE . 

Duration < Reading subtitle duration is less than 90% of the predicted reading time. 

Duration > Reading subtitle reading time is less than 90% of the duration.. 

Duration < ## 
Frames 

the subtitle duration is less than ## frames (0 – 50 frames). 

Duration > ## 
Seconds 

the subtitle duration is greater than ## seconds (0 – 30 seconds). 

Interval < ## Frames the interval between subtitles is less than ## frames (0 – 25 frames). 

 

Setting check parameters for the safe area 

To set the parameters used for checking the safe area 

1. Choose the Tools>Options>Check Settings menu option. 

2. In the Check Settings dialog select the Safe Area tab. 

3. Using the information below, enable or disable the check parameters as required. 

Rows longer than and Top Row are enabled by setting a non-zero value in the fields. 
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Safe Area Check is enabled by checking the box. 

Option On checking, warns if  

Rows Longer Than 
## Characters 

a subtitle row contains more than ## characters (0 - 48). 

Top Row the top row of the subtitle is higher on the screen than the value set here. 

This is to provide warnings where the target transmission system limits the 
number of lines that can be used in a subtitle.  

Poliscript Create can create subtitles of up to 12 rows, numbered 0 - 11 from the 
top. If, for example, the transmission system can display only two lines of 
subtitle, you would set the Top Row field to 10. If the check then found the top 
row of a subtitle to be on row 9 or below, a warning would be generated. 

Safe Area Check text is outside the defined safe area. 

 

Checking the subtitle file 

To check the subtitle file 

1. Do one of the following. 

 Choose the Tools>Check menu option. 

2. Poliscript Create will commence checking the file against the check parameters set 
for the cues and the safe area. 

3. If no errors are found, a no errors found message will be displayed. 

4. If errors are encountered, Poliscript Create will display the relevant subtitle and a 
message stating the problem. These messages are self-explanatory and the corrective action 
should, therefore, be obvious. You do not have to correct all the problems you may 
encounter, because there may well be cases where overriding the safe area, adding an 
additional row of text, etc., is unavoidable, and you can choose to leave these subtitles as 
they are. 

5. When a message is displayed, you can either: 

 Press Return or click on the OK button, edit the subtitle to correct the 
problem, then press Shift+Check to continue checking. 

 

Note If your check reveals multiple errors in a single subtitle and you correct these 
and then continue with the check, only the last error condition found in that subtitle 
will be tested again before the check moves to the next subtitle. It is therefore 
recommended that where you have made multiple corrections to a single subtitle, 
you check the file again to ensure that the corrections have not introduced any new 
errors. 

 

Deleting subtitle files 

Subtitle files can be deleted from disk using Windows Explorer or a similar utility. 
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You can also delete files from within Poliscript Create by using one of the Open dialogs. 

To delete a file from within Poliscript Create 

1. Use any of the open controls to display the Open or Open a file dialog. 

2. Navigate to the directory in which the relevant file is stored, and click on the file. 

3. Do one of the following to delete the file. 

 Right-click on the file and select the Delete option from the short-cut menu. 

 Press the Delete key. 

4. In either case, click Yes in the confirmation message to complete the deletion. 

 

Reading-in alternative text for a subtitle file 

This option allows you read-in just the text of a subtitle file and merge it with an existing time-coded 
file. The result will be a new file which uses the cues from the current workfile and the text from the 
file that was read-in. 

To read-in alternative text 

1. Open the subtitle file which contains the cues you wish to use. 

2. Do the following to delete the text content of the loaded file. 

 Choose the Tools>Utilities menu option. 

 Select the Delete tab and then choose the Delete Text Only option. 

 Click OK, then Yes to confirm the deletion. 

3. Use the standard Windows Open controls or the Poliscript Create controls to display 
the Open dialog. Enter the name of the subtitle file that contains the required alternative text 
and check the Read Alternative Text box. Click Open.  

This will load only the text content of the selected file. 

Note If the original and alternate text subtitle files are of different lengths, a dialog box will 
appear warning you of the loss of subtitles or the truncation of the file length.  

The merged file automatically assumes the name of the alternative text file. 

4. Use Save or Save As to save the file under the same name or a different name, as 
required. 

 

Appending a file to the current workfile 

This enables you to combine two separate subtitle files by adding one onto the end of another. 

Note Poliscript Create limits the number of subtitles in a workfile to 2,554 subtitles. If appending a 
file would result in the workfile exceeding this limit, the workfile will be truncated. 

To append a file 

1. Open the file to which you want to append another one. 
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2. Use the standard Windows Open controls or the Poliscript Create controls to display 
the Open dialog. Enter the name of the subtitle file you want to append, and check the 
Append box. Click Open. 

The combined file retains the name of the first-opened of the two files. 

3. Use Save or Save As to save the file under the same name or a different name, as 
required. 

Note After appending a file, the renumber and sort by in-cue facilities can prove useful. 

 

 

Printing files 

The printing functions enable you to obtain a print-out of the whole subtitle file. Before you print your 
file you can optionally set up various print options and/or preview your print-out. See the following 
topics for more information.  

 

Print options 

When you print a subtitle file, the information it includes depends on the default setting of various print 
options. If you wish to change what information is included in the print-out, you will need to change 
the default settings.  

To change the default print options 

1. Choose the Tools>Utilities menu option. 

The Utilities dialog will be displayed.  

2. Select the Print Setup tab. 

If you have more than one printer 
installed under Windows, you can 
select the default you wish to use by 
clicking on the Printer drop-down. The 
parameters regarding setup and use of 
the printer can be configured by 
clicking on the Setup button. This is 
also a Windows function; refer to your 
Windows/Printer documentation or help 
system for more information. 

You can override the default setting 
here with the print setup function. 

By default, each of the print options is 
checked and the print-out will include: 

 Cues 

 Boxes around subtitle 
text (where selected in the subtitle file) 
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 An indicator showing the safe area  

 The date (on each page) 

 A page number  

3. Ensure that the relevant boxes are checked (to include) or unchecked (to omit) the 
corresponding information in the print-out.  

4. If you find that the margins of the print-out require adjustment, use the Left Margin 
and Right Margin values to scale the printed text as required. The default values of 0 give the 
smallest margin. 

5. Click OK when you have made your selections. 

Poliscript Create may create a print file based on your selections. If you do not wish to keep it, 
select Cancel in the Save As dialog that is displayed. Your default settings will be saved 
anyway. 

 

Print setup 

The print setup commands allow you to set various printing options. These options will remain in force 
until you change them again.  

To change the print setup 

1. Choose the File>Print Setup menu option. 

This displays the Print Setup dialog.  

2. To use your local printer, do the following. 

 If you have more than one printer installed under Windows on your PC, select 
the default you wish to use within the Printer drop-down list.  

The parameters regarding setup and use of the selected printer can be configured by 
clicking on the Properties button. Refer to your Windows/printer documentation or 
help system for more information. 

3. To specify the paper options, use the Size and Source drop-down lists to select the 
desired settings. 

4. Set the print orientation to Portrait or Landscape as required. 

5. To use a networked printer, click Network... and select the required printer.  

6. Click OK. 

 

Print file preview 

The print file preview allows you to see what your print-out will look like before you print it.  

To preview a print file 

1. Choose the File>Print Preview menu option. 

This displays a new window showing how your print-out will look. The information that is 
included is determined by the print options settings.  
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2. If you do not wish to make any changes to the print out, you can print it directly from 

this window. To do so, click the Print icon to display the Print dialog. Otherwise, you 
can close the window, then print the file.  

3. To see different areas of the print-out preview, use the window's toolbar icons to 
control the display. 

4. If the window does not automatically close, click Close. 

 

Print 

To print the subtitle file 

1. Do one of the following. 

 Press Ctrl+P. 

 Click the print icon in the main menu toolbar.  

 Choose the File>Print menu option. 

This displays the Print dialog where you can select the destination of the print file, specify 
which pages to print and how many copies. 

2. Click OK in the Print dialog to start printing. 

This creates a print-out formatted according to the settings of your print options.  

 

Sending a subtitle file by email 

You can send the current subtitle file as an attachment to an email address.  

To send the subtitle file by email 

1. Choose the File>Send menu command. 

Note: The first time you do this you may be asked to enter information about your email 
account. This information will be used to identify you as the sender of the email. Follow the 
displayed dialogs entering the appropriate information where requested.  

The New Message dialog is displayed with the subtitle file already attached. 

2. Enter the address of the recipient or recipients and the subject,, and optionally add a 
message.  

3. When complete, click Send.  

 

Associating file types 

When Poliscript Create is first installed, there is an option to associate certain file types with Poliscript 
Create, such that Poliscript Create will automatically start if a file of the relevant type is opened. After 
installation, these associations can be enabled or disabled as required from within Poliscript Create. 

To set file associations 
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1. Choose the Tools>Options>File Options menu option.  

2. In the File Options dialog, click File Associations in the left-hand pane. 

The right-hand pane will show 
the file types available for 
selection. These are taken 
directly from the selections made 
when Poliscript Create was 
installed. 

3. Check the boxes for 
each required file type. 

4. Click OK. 
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Appendix 

 

Changing the display aspect ratio 

To allow for the correct display of video when in edit mode and rehearse mode, you can change the 
aspect ratio of the display screen. The aspect ratio you select applies to both large-screen and small-
screen display modes, and will also apply to previews when opening a video clip with SV3. 

To change the aspect ratio of the display, select View>Aspect Ratio and click on either Standard 4:3 
or Widescreen 16:9.  

 

Setting the workfile path 

Note By default, the Poliscript Create workfile is saved to the C:\Poliscript Create\SYSTEM folder. 
This path should be changed only in multi-configuration systems where each configuration has its 
own workfile. See Multi-Configuration Setups. 

To set the workfile path 

1. Select Tools>Options>File Options. 

2. In the File Options dialog, expand the System Files entry in the left-hand pane and 
then select Workfile. 

The Workfile Directory box in the right-hand pane will show the current directory path. 

3. Click the ellipses button to the right of the box to open a standard Windows file 
browser. Use the browser to select the directory that you wish to use for the Workfile. 

This will be the folder created for the current configuration of Poliscript Create. 

4. Click OK. 

 

System defaults 

Poliscript Create software provides a comprehensive range of subtitling and system setup parameters 
which enable you to configure the system to suit individual preferences and/or the requirements of a 
particular subtitling task. Any changes made are saved when you exit from Poliscript Create. When 
you next run Poliscript Create, the values last used will be re-applied as the new system defaults. 

Note The default parameter information is held in a system configuration file (the .OST file). 
Poliscript Create will look for this file when starting and will load the parameter information from it. If 
the .OST file is not found or is invalid, Poliscript Create will start-up with the original default values. 
Several different .OST files can be resident within the system to enable alternative configurations of 
the Poliscript Create system for different users or types of subtitling task. See: Multi-Configuration 
Setups. 
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Positioning windows 

Within Poliscript Create you can choose to display or hide various windows that give you additional 
views into the subtitle file. An example of such a window is the Subtitle List. All of these windows may 
be floating or docking according to your own preference. 

 A docking window is one that is anchored within Poliscript Create and is usually 
attached to one edge of the program window. A docked window may be hidden.  

 A floating window is one that floats above Poliscript Create. You can move a floating 
window anywhere over the application or away from it. Floating windows are permanently 
displayed unless you close the window. 

You can overlay windows so that they appear in the same position on the screen. It doesn't matter 
whether the windows are floating or docking.  

You can selectively hide or show individual windows. 

The size of the windows will change automatically as they move around the screen. 

To make a window float  

To make a window float do one of the following. 

 Right-click on the window and select 'Floating' from the drop-down list. 

This returns the window to where it was last positioned as a floating window. 

 Click on the window's title bar then drag the window. 

You may now place the window anywhere on the screen by dragging and dropping it to the required 
position. If you position it over a dock icon, it will become a docked window in the chosen position.  

To make a window dock 

To make a window dock do one of the following. 

 Right-click on the window and select 'Docking' from the drop-down list. 

This returns the window to its last docked position as a docked window. 

 Click on the window's title bar then drag the window until the mouse cursor is 

positioned above the appropriate dock icon and release the left mouse button. 

The blue shaded area on the icon and on your screen show you where the window will be 
positioned. 

To overlay windows 

1. Drag a floating window over another window. 
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2. Position the mouse cursor on the overlay windows icon and release 
the left mouse button.  

3. To view a specific overlaid window, select it from the tabs along the bottom of the 
window. 

4. If you wish to separate the windows again, position the mouse cursor on the tab at 
the bottom of the window, hold down the left mouse button and drag the window to the 
required position.  

To auto-hide a docked window 

1. Do one of the following. 

 Click on a docked window's auto-hide toggle .  

 Position the cursor on the window. Ensure 'Docking' is selected in the drop-
down list and then select 'Auto-hide'. 

The window is no longer displayed, but its name and position is shown by a tab.  

2. If you wish to view the window, move the cursor over its tab.  

While your cursor remains positioned on the tab or anywhere in the window it will be 
displayed. When you move the cursor elsewhere, the window will be hidden again.  

If you wish to unhide the window again, click the window's auto-hide toggle  

 

Poliscript Create Menus 

Poliscript Create's static menus 

Poliscript Create has three menu systems: 

 All system functions are available as selections from the drop-down menus on the 
menu bar. Simply click on the menus and select the required options. 

 In addition, a number of the system functions are also available via short-cut menus 
which pop up in the screen area. There are two such menus: 

The Main shortcut menu Activate this by right-clicking anywhere in the screen area (except on 
editable fields such as the timecode boxes) or by pressing the Menu 
key. It provides quick access to a number of frequently-used 
functions as an alternative to using the menu bar. 

Edit shortcut menus Activate these by right-clicking on editable fields such as the 
timecode boxes. They provide access to standard editing functions 
such as cut, copy and paste for manipulating the entries in the fields. 

 

 Some windows within Poliscript Create have their own menu that relates specifically 
to that window. To display this type of menu you will need to position the cursor over the 
window and right-click.  
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The commands available on the window menu mainly allow you to position the window, but in 
some instances the menu offers further, context-specific commands. 

Where a window has both positioning commands and context-specific commands, position 
the cursor over the window title bar to access the positioning menu, or over the main area of 
the window to access the context-specific commands.  

 

Changing the background image 

To change Poliscript Create's background image 

1. Choose the Tools>Customise menu option. 

2. In the Customise dialog, click the Background Image tab. 

3. Check the Use Selected Image box. 

4. Enter the file path for the picture file you wish to use as the background in the Image 
File field. 

A preview of your selection is shown in the Image box. 

5. Do one of the following. 

 Click Apply to accept the selected picture and keep the Customise dialog 
open for further changes. 

 Click OK to accept the selected picture and close the dialog. 

 Click Cancel to cancel your changes. 

 

Setting the cue font 

You may wish to select a different font for cues, so that you can distinguish cue text from subtitle text.  

To set the cue font 

1. Choose the Tools>Customise menu option. 

2. In the Customise dialog, click the Cue Font tab. 

3. Check the Use Selected Font box. 

4. Use the drop-down menus to select the desired font, style and size for the cue font. 

5. Do one of the following. 

 Click Apply to accept the selected font and keep the Customise dialog open 
for further changes. 

 Click OK to accept the selected font and close the dialog. 

 Click Cancel to cancel your changes. 

 

Customising the subtitle list box 

You can customise the subtitle list box by choosing colours for the different elements, and setting the 
line width of the highlight box. 
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To customise the subtitle list box 

1. Choose the Tools>Customise menu option. 

2. In the Customise dialog, click the Subtitle List tab, and then select the button 
corresponding to the element you wish to change (e.g. Highlight or Text). 

3. Do one of the following to set the colour. 

 Move the mouse pointer over the colour or greyscale palette until the 
colour/shade you want is shown by the preview and RGB values. Click to complete 
the selection. 

 Click the colour picker button and use the standard Windows colour 
palette window to select the required colour. 

4. Repeat the colour selection for other elements, as required. 

5. If you wish to change the line thickness of the highlight box, select a value in the 
Highlight Thickness field. Values 1 - 4 represent line thickness in pixels. 

6. If you wish to return all values to defaults, click Default. 

7. Do one of the following. 

 Click Apply to apply the new values and keep the Customise dialog open for 
further changes. 

 Click OK to apply the new values and close the dialog. 

 Click Cancel to cancel all changes. 

 

Customising the audio timeline 

You can customise the audio timeline by choosing colours for the different elements. 

To customise the audio timeline 

1. Choose the Tools>Customise menu option. 

The Customise dialog is displayed. 

2. Select the Audio Waveform tab, and then select the button corresponding to the 
element you wish to change (for example, Waveform or Background). 

3. Do one of the following to set the colour. 

 Move the mouse pointer over the colour or greyscale palette until the 
colour/shade you want is shown by the preview and RGB values. Click to complete 
the selection. 

 Click the colour picker button and use the standard Windows colour 
palette window to select the required colour. 

4. Repeat the colour selection for other elements, as required. 

5. If you wish to return all values to defaults, click Default. 

6. Do one of the following. 

 Click Apply to apply the new values and keep the Customise dialog open for 
further changes. 
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 Click OK to apply the new values and close the dialog. 

 Click Cancel to cancel all changes. 

 

 

PC keyboard functions 

The table below shows how the characters and functions represented on the dedicated Poliscript 
Create keyboard can be selected on a PC keyboard. Note that there is some variation in key functions 
due to the differences between different language keyboards. 

For information about keyboard functions within SV3, refer to Playback control within the SV3 topic.  

Operation PC Keyboard 

Shift Key Functions   

Normal SHIFT keys  SHIFT 

Normal CAPS-LOCK toggle CAPS LOCK 

Apply certain functions to subtitles ALT Gr key (Subtitle key) 

Accent characters ALT Gr key + top row of numeric keys 

Access special characters Special characters - |\ key + characters 
or 
CTRL + ALT + characters 

Timecode Override Key LEFT CTRL key in rehearse mode only 

    

Standard Editing   

Characters  A-Z 

Numbers 0-9, NUMPAD 0-9  

Symbolic characters, accented 
characters via single keystroke 

,;+=-:@  

Usually where a symbolic character is, but keyboard 
dependent 

Special characters such as dotless I, 
upsidedown ?  

Obtained via |\ key + character, or CTRL + ALT + 
character. (e.g. in this case |\ key + I, or CTRL + ALT + I) 

Delete character to left of cursor BACKSPACE 

Delete character to right of cursor DELETE 

Toggle between Insert/Overwrite INSERT 

Go to start of subtitle / Put Subtitle 
ONAIR when Manually Cueing 

HOME 



 

 

 

Screen Subtitling Systems Ltd 
 

Poliscript Create User Guide 
 

 

84 

Go to end of subtitle / Put Subtitle 
OFFAIR when Manually Cueing 

END 

Go to start of row CTRL + HOME 

Go to end of row CTRL + END 

Go to previous subtitle PAGE UP 

Go to next subtitle PAGE DOWN 

New line RETURN 

Move to previous character LEFT CURSOR (Left Arrow) 

Move to next character RIGHT CURSOR (Right Arrow) 

Move to next word SHIFT + RIGHT CURSOR 

Move to previous word SHIFT + LEFT CURSOR 

Move up a line UP CURSOR (Up Arrow) 

Move down a line DOWN CURSOR (Down Arrow) 

Delete text from current cursor position 
to end of row 

SHIFT + DELETE 

Delete entire row CTRL + SHIFT + DELETE 

Delete a word ALT + DELETE 

Delete a subtitle ALT Gr + DELETE 

Delete a row but leaves spaces it used 
to occupy 

CTRL + SPACEBAR 

Deletes a subtitle but leaves cues intact ALT Gr + SPACEBAR 

Start a marked block of subtitles ALT Gr + HOME 

End a marked block of subtitles ALT Gr + END 

Insert a Row CTRL + SHIFT + INSERT 

Insert a Subtitle ALT Gr + INSERT 

Go to start of subtitle file ALT Gr + Page Up 

Go to end of subtitle file ALT Gr + Page Down 

    

Moving Text   

Move Word Up CTRL + Up Arrow 
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Move Word Down CTRL + Down Arrow 

Move Row left CTRL + Left Arrow 

Move Row Right CTRL + Right Arrow 

Move Subtitle Up ALTGR + Up Arrow 

Move Subtitle Down ALTGR + Down Arrow 

Move Subtitle Left ALTGR + Left Arrow 

Move Subtitle Right ALTGR + Right Arrow 

    

Command Function Keys Upper 
keypad 

  

Display Menu / Close Menu CTRL + F1 OR Popup Menu Key if it is there 

Edit Mode CTRL + F2 

Large screen Edit Mode CTRL + SHIFT + F2 

Rehearse Mode CTRL + F3 

Large screen Rehearse Mode CTRL + SHIFT + F3 

Find text in subtitles CTRL + F 

Replace text in subtitles CTRL + H 

Undo changes to the current subtitle CTRL + Z 

Find Comment CTRL + SHIFT + F 

Find Next Comment CTRL + Page Down 

Find Previous Comment CTRL + Page Up 

Access Recut Menu F2 

Merge current subtitle with following one F3 

Split current subtitle at cursor position F4 

Moves text from current subtitle to 
following one 

F5 

Set Mark text mode on/off F6 

Cut any marked text CTRL + X 

Spell-check the subtitle file F7 

Spell-check the current subtitle SHIFT + F7 or ALT Gr + F7 
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Cut marked block of subtitles ALT Gr + X 

Cut marked block of subtitles to a file |\ key + F6 or 
CTRL + ALT + F6 

Copy any marked text CTRL + C 

Copy any marked block of subtitles ALT GR + C 

Copy any marked block of subtitles to a 
file 

|\ key + F7 or 
CTRL + ALT + F7 

Paste any text currently in buffer CTRL + V 

Paste block of subtitles ALT GR + V 

Paste block of subtitles from a file |\ key + F8 or 
CTRL + ALT + F8 

Initiate a series of checks F10 

Re-start checking from last error SHIFT + F10 

Safe Area Override F11 

Save subtitles to work file and current 
subtitle file if enabled 

F12 

    

Command Function Keys RH keypad   

Escape from menu, dialog box  ESCAPE 

Goto a subtitle CTRL + G 

Goto the Duration box NUMPAD '-' 

Goto the Subtitle Number box NUMPAD '+' 

Capture timecode into the incue box NUMPAD '/' 

Go into incue box without capturing 
timecode 

SHIFT + NUMPAD '/' 

Capture timecode into the outcue box NUMPAD '*' 

Go into outcue box without capturing 
timecode 

SHIFT + NUMPAD '*' 

    

Command Function Keys LH keypad   

Toggle between the two fonts F9 
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Create cumulative subtitles SHIFT + F9 

Select foreground colour (white, cyan, 
yellow, green) 

CTRL + F9, CTRL + F10, CTRL + F11, CTRL + F12  

Select foreground colour (black, 
magenta, red, blue) 

CTRL + SHIFT + F9, CTRL + SHIFT + F10, CTRL + 
SHIFT + F11, CTRL + SHIFT + F12  

Select background colour (white, cyan, 
yellow, green) 

|\ key + F9, |\ key + F10, |\ key + F11, |\ key + F12  
or 
CTRL + ALT + F9, F10, F11, F12 

Select background colour (black, 
magenta, red, blue) 

|\ key + SHIFT + F9, |\ key + SHIFT + F10, |\ key + 
SHIFT + F11, |\ key + SHIFT + F12  
or 
CTRL + ALT + SHIFT + F9, F10, F11, F12 

Select foreground colour for whole 
subtitle (white, cyan, yellow, green) 

ALT GR + F9, ALT GR + F10, ALT GR + F11, ALT GR + 
F12  

Select foreground colour for whole 
subtitle (black, magenta, red, blue) 

ALT GR + SHIFT + F9, ALT GR + SHIFT + F10, ALT GR 
+ SHIFT + F11, ALT GR + SHIFT + F12  

Timecode Override (used in combination 
with other keys) 

LEFT CTRL key in REHEARSE MODE ONLY 

    

Other Functions   

Toggle between italics mode on/off F8 

Toggle a word between italics/non-italics SHIFT + F8 

Toggle a row between italics/non-italics CTRL + F8 

Toggle a row from current position 
between italics/non-italics 

CTRL + SHIFT + F8 

Toggle a subtitle between italics/non-
italics 

ALT Gr + F8 

Justify a row left/centre/right CTRL + JUSTIFY (~ # key) 

Justify a subtitle left/centre/right ALT Gr + JUSTIFY (~ # key) 

New File CTRL + 'N' 

Save out workfile to a subtitle file CTRL + 'S' 

Save out workfile to a subtitle file CTRL + 'S' (Save) 

Open a subtitle file CTRL + 'R' or standard windows CTRL + 'O' (Open) 

Manual cue enable/disable CTRL + 'M' 
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Scan subtitle file  CTRL + 'D' 

    

Screen Subtitling Character 
Generator Control Codes 

  

No Control CTRL + SHIFT + '1' 

Unboxed CTRL + SHIFT + '2' 

Boxed CTRL + SHIFT + '3' 

Ghost Box CTRL + SHIFT + '4' 

Stripe CTRL + SHIFT + '5' 

Ghost Stripe CTRL + SHIFT + '6' 

Outline CTRL + SHIFT + '7' 

Drop Shadow CTRL + SHIFT + '8' 

    

Capturing cues   

Capture Incue (Edit\Rehearse) NUMPAD '/' 

Capture Outcue (Edit\Rehearse) NUMPAD '*' 

Capture Incue (Rehearse) PRESS SPACEBAR 

Capture Outcue (Rehearse) RELEASE SPACEBAR 

Capture Incue, calculate Outcue, move 
to next subtitle  

ALT Gr + RETURN 

Recalculate Incue with regard to Outcue ALT Gr + NUMPAD '/' 

Recalculate Outcue with regard to Incue ALT Gr + NUMPAD '*' 

    

Override existing timecode and re-
capture it 

(Rehearse mode only) 

Override Incue LEFT CTRL + NUMPAD '/' 

Override Outcue LEFT CTRL + NUMPAD '*' 

Override Incue LEFT CTRL + SPACEBAR PRESSED 

Override Outcue LEFT CTRL + SPACEBAR RELEASED 
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Override Incue, calculate Outcue, move 
to next subtitle  

LEFT CTRL + RETURN 

Capture timecode, set incue of next 
subtitle to this value and outcue of 
current subtitle to this value minus the 
default interval  

CTRL + SHIFT + NUMPAD '/' 

Snap previous outcue to current incue 
minus the default interval  

CTRL + SHIFT + * 

    

News (These cannot be changed) 

Select a story CTRL + '0' - '9' 

Select a story CTRL + NUMPAD + '0' - '9' 

 

Keyboard layouts 

The subtitling keyboard provides support for a number of languages through the use of language-
specific keyboard drivers.  

Typically, Poliscript Create systems are used in a single-language configuration and it is not 
necessary to change the keyboard layout. However, Poliscript Create can be configured to use two 
keyboard layouts in a single subtitle file. Each layout is assigned to one of the two available fonts, and 
the system will switch between them automatically as you change between fonts 1 and 2. This 
arrangement allows you to use two languages in a single subtitle file. 

The required keyboard language(s) can be selected either through the setup options or from the 
toolbar. 

Selecting keyboard language 

The available keyboard driver files can be viewed and selected either through the Setup Options or 
via a button on the toolbar as described below. 

The keyboard driver files are identified by the keyboard name (e.g. ESTONIAN.KBD), and are 
resident in the POLISCRIPT CREATE\SYSTEM folder. 

Note If you need to use a particular keyboard layout, the required driver must be loaded into this 
folder. 

To select the keyboard language from the Setup Options 

1. Choose Tools>Options>Setup Options. 

2. Click the Display Mode tab. 

The Language 1 & 2 options will be displayed, where two fields are used to select the 
keyboard layout and font for each language. 

If you are working in one language but require two different font styles in the subtitles, you 
would choose the same keyboard layout for both languages. However, different keyboard 
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layouts can be used for multi-lingual subtitle files. The keyboard layout then changes over 
automatically when you switch between Fonts 1 and 2. 

3. Select a keyboard layout from the Keyboard drop-down. 

If required, scroll the list of available keyboard driver files to locate the layout you wish to use 
and then double-click on that name. 

4. When you have chosen the required keyboard layouts for both languages, click OK to 
exit. 

To select the keyboard language from the toolbar 

1. Select the font that you want to associate the keyboard language with. 

2. Choose the Keyboard icon on the Fonts toolbar. 

3. In the Select Keyboard dialog, select the required language in the list and then click 
OK. 

4. Repeat these steps for the other font, if required. 

 

 

 

Keyboard layouts 

The subtitling keyboard provides support for a number of languages through the use of language-
specific keyboard drivers.  

Typically, Poliscript Create systems are used in a single-language configuration and it is not 
necessary to change the keyboard layout. However, Poliscript Create can be configured to use two 
keyboard layouts in a single subtitle file. Each layout is assigned to one of the two available fonts, and 
the system will switch between them automatically as you change between fonts 1 and 2. This 
arrangement allows you to use two languages in a single subtitle file. 

The required keyboard language(s) can be selected either through the setup options or from the 
toolbar. 

 

Font setup 

The fonts available on your Poliscript Create system can be viewed and selected through the setup 
options. These allow you to select up to 2 fonts (from those fonts available on your system) for use in 
the current subtitle. For information on how to apply the selected fonts to the subtitle text see: 
Selecting or changing the subtitle font. 

Note If you need to use a particular font, the required font file must be loaded into the POLISCRIPT 
CREATE\SYSTEM folder. 

To change the current font setup 

1. Choose Tools>Options>Setup Options. 

2. Select the Display Mode tab. 
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The Language 1 & 2 options will be displayed, where two fields are used to select the 
keyboard layout and font for each language. Language 1 uses font 1 and language 2 uses 
font 2 in your workfile. If you wish to work with just a single font, you can select the same one 
for both language 1 and language 2. 

From this tab you can also change the keyboard layout (where necessary) to correspond to 
the font selection. 

3. To select a font from those available on your system, click on the ellipsis to display 
the Choose Font dialog.  

This displays all the available fonts. To narrow the selection to those fonts available for a 
specific language, click on the language filter pulldown, and select a language.  

4. Select a font and click OK. 

5. If you wish to display character codes for characters not found in the selected fonts, 
and whenever Poliscript Create encounters colour code or italic codes in the subtitle text, 
check the Show Codes box. When this box is unchecked, no codes will be displayed.  

6. If you wish to have a solid background behind each character, check the Characters 
Boxed box. When this box is unchecked no background is displayed.  

7. When you have chosen the required fonts for both languages, click OK to exit. 

 

Selecting or changing the subtitle font 

There are up to two fonts available for use in subtitles, and these are selected through the Setup 
Options. In operation these are referred to as Font 1 and Font 2, and you can switch between these at 
any point in the subtitle file. The font is applied to the whole row (see below). 

To select or change the font 

1. Make sure that the cursor is positioned in the row where you want to apply or change 
the font. 

2. Do one of the following. 

 Press the Font key. This toggles the font between Font 1 and Font 2. 

 Select the alternative font in the Font toolbar. 

 

3. The font you select will be applied to the complete row, including any text already in 
that row. Any text you enter from now on will use the current selection. 

4. Note You cannot mix different fonts in the same row. You can however, have 

individual rows using either of two fonts. 

For general information on fonts, refer to About Poliscript Create fonts. For information on changing 
fonts for blocks of subtitles, refer to Block font selection. 
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About the safe area 

On some television sets the portion of the screen where images can be displayed is smaller than 
standard. This means that subtitle text which can be seen on one set might not all be seen on 
another. To get round this problem, Poliscript Create subtitle text is placed within a defined safe area 
that ensures all of the subtitle will always be visible. 

If necessary, however, you can override the safe area limits by up to 3 full-width characters. 

See: Placing text outside the safe area. 

The safe area is defined in terms of CCIR601 clocks. The picture below shows the safe area and how 
the various setup parameters apply. 

 

 

About timecode 

Video and television pictures are made up of frames, displayed at a rate of 25 frames per second in 
the PAL and other common European standards, or 30 frames per second in the American NTSC 
standard. 

Timecode is used to identify each frame and also to provide timing information which locates the 
point within the programme material where a particular frame is located. There are different forms of 
timecode: 

 Vertical interval timecode (VITC) is recorded as part of the picture information on the 
recording. 

 Linear timecode (LTC) is usually recorded as an audio signal on channel 2 of the 
VHS tape. Linear timecode can therefore be heard as a continuous buzzing if channel 2 is 
listened to. 

 Burnt in timecode (BITC) also known as timecode in-vision (TCIV) is visible on screen 
and can be used as a cross-check that the other forms of timecode are accurate. It is 
preferable that burnt-in timecode is displayed at the top of the picture so that it is not 
obscured by the subtitle. 
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However, all forms of timecode use the format hh:mm:ss:ff where:  

hh = hours 
mm = minutes 
ss = seconds 
ff = frames.  

For example, the timecode value 12:15:47:08 equates to 12 hours, 15 minutes, 47 seconds and 8 
frames. 

It is common practice for the timecode value at the start of the programme material to begin at 
02:00:00:00 or 10:00:00:00 so that lead-in material can appear before the beginning of the 
programme itself. This also allows the first subtitle (zero) to appear at 00:00:00:00 as a header title 
which will never be broadcast. 

Poliscript Create uses timecode values to define: 

 The point at which the subtitle appears on-screen – the in-cue. 

 The point at which the subtitle is removed from the screen – the out-cue. 

The difference between these two values is the duration, that is, the length of time for which the 
subtitle is displayed. 

 

About in-cues and out-cues 

The timecode value which identifies the frame in the programme material when a given subtitle is 
displayed is known as the in-cue. 

The timecode value of the last frame in which the subtitle is displayed is known as the out-cue.  

Each subtitle appears at the in-cue and disappears on its out-cue. 

 

Subtitle duration 

The difference in time between the in-cue and out-cue is known as the duration of the subtitle. This is 
generally expressed in seconds and frames, for example, 03:20 means the subtitle will be on-screen 
for 3 seconds and 20 frames. 

 

Interval 

The difference in time between the out-cue of one subtitle and the in-cue of the next, is known as the 
interval. 

 

Subtitle 0 

The first subtitle in a file, subtitle 0, is often used as a title or file header to carry various pieces of 
information about the subtitle file. This subtitle is not intended to be seen by the viewer and by 
convention it has an in-cue of 00:00:00:00 and an out-cue of 00:00:00:08.  

As the programme timecode does not usually begin until 02:00:00:00 or 10:00:00:00, subtitle 0 will 
never appear in transmission. If the first subtitle of a file has the number 0 and a timecode of 
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00:00:00:00, Poliscript Create assumes it to be the header title, and does not include it in default 
utilities. 

 

Reading speeds 

The typical subtitle reading speed of an adult is 120 words per minute (WPM) or about 9 characters 
per second (CPS). Material for children is in the range of 60 to 90 words per minute depending on the 
target age group. 

It is a common rule that a single-line subtitle should be displayed for about 3-4 seconds and a 2-line 
subtitle should be displayed for about 5-7 seconds. 

 

Warning messages 

The system will display a warning dialog if: 

 The out-cue of the current subtitle is before the in-cue of the current subtitle 

 The in-cue of the current subtitle is before the out-cue of the previous subtitle 

 The out-cue of the current subtitle is after the in-cue of the next subtitle. 

Click OK to cancel the warning and you will then have to adjust the appropriate cue. 

Note If the cues are not set correctly, you will not be able to place Poliscript Create into Rehearse 

mode. 

The check routines can be used to identify time cues which are incorrect or are unsuitable. 

 

 

System setup 

Setup of the system parameters for Poliscript Create is carried out via the Setup Options dialog. This 
allows you to define and adjust the basic setup of Poliscript Create and includes settings such as the 
subtitle editor format, timecode type, cue defaults, reading speed parameters, etc. 

Note It is important to take care when altering these parameters as many, including file names, are 
recorded by the system in the .OST file after Poliscript Create is closed and will therefore be applied 
as the system defaults next time the application is run. 

To change any of the setup options 

1. Select the Tools>Options>Setup Options menu option. 

The Setup Options dialog will be displayed. 

2. Refer to the individual topics in this section for information on the settings on each 
tab. 
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Editor 
Option Settings: Function: 

Default Row 0 - 11 Selects the row on which the cursor will be positioned 
when editing a subtitle. 

Default Font 1 or 2 Selects the default font used for the subtitle text. This may 
be changed later either for individual subtitles or for blocks 
of subtitles. 

Save every ## 
minutes 

0 - 99 Makes Poliscript Create automatically save the current 
workfile every ## minutes. This prevents the loss of 
subtitles in the event of a power cut or computer problem, 
etc. 

Save every ## 
subtitles 

0 - 99 Makes Poliscript Create automatically save the current 
workfile after ## subtitles have been created or modified. 

Default Justification Left Justify 

Centre Justify 

Left Centre Justify 

Right Justify 

Sets the default subtitle text alignment  

Colour entry  On/Off When set to Off, prevents use of coloured text/background 
for file formats which do not support colour such as EBU 
Open. 

 

 

Capture settings 
Option: Settings: Function: 

Capture IN and OUT Cues 

Calculate Duration 

Defines the way in which cues are captured from incoming 
timecode. 

IN and OUT Cues, requires capture of the In-Cue and Out-
Cue separately using the In Cue and Out Cue keys or the 
mouse. 

Calculate Duration requires capture of the In-Cue only. 
Poliscript Create then uses the length of the subtitle text and 
the reading speed parameter to calculate the optimum 
duration. 

 

Snap and chain cues 
Option: Settings: Function: 

Incue Snap 
Threshold 

0 - 150 When capturing cues, sets the threshold (in frames) at which 
the in-cue will snap back to the previous out-cue plus the 
default interval.  
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For example, if this value is set to 7, and the interval between 
subtitle 1 and subtitle 2 is 5 frames, the in-cue of subtitle 2 
will be snapped back to the out-cue of the previous subtitle 
plus the default interval. If the interval between the two 
subtitles is 7 or more frames, the in-cue of subtitle 2 will not 
be changed.  

Chain Cues On/Off When on, whenever a new subtitle is added to a file, sets its 
default in- and out-cue based on the out-cue of the previous 
subtitle and the default settings for interval and subtitle 
duration.  

 

Default cues 
Option: Settings: Function: 

Default Interval 0 - 99 Defines the default interval between subtitles. 

Default Duration 0 - 255 Defines the default duration for subtitles. 

Minimum Duration 0 - 100 Defines the minimum duration for subtitles. 

Enforce On/Off Toggles between enforcing the minimum value (On) or not 
enforcing it (Off). When on, the value specified in the default 
interval and/or minimum duration field becomes the enforced 
minimum.  

The values are for interval and duration are expressed in frames. 

 

Reading speed 
Option: Settings: Function: 

Words Per Minute (WPM) 0 - 250 Changes the Speed setting (see below) to Words Per Minute 

Characters Per Second 
(CPS) 

0 - 30 Changes the Speed setting (see below) to Characters Per 
Second 

Speed WPM or CPS   Defines a reading speed in ### characters per second or 
words per minute 

 

Display mode 

This tab provides a number of options related to fonts and their display within Poliscript Create. These 
settings have no effect on how the fonts appear in the broadcast/recorded output. They determine 
only the appearance within the Poliscript Create screen. 

Option Settings Function 

Language 1 / Language 2 - These allow you to change the font and keyboard selections 
(where others are available). This option should be used with 
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great care, as the system fonts are often matched with those 
of a particular transmission system, and a change could 
cause the output to be incorrect. 

Show Codes On/Off Allows the character attribute codes (for text and background 
colours, etc), where present, to be switched on or off. This 
option is useful when editing Teletext subtitles. 

Characters Boxed On/Off Toggles between having a solid background behind each 
character (On) or no background (Off). 

 

Supported file formats 

Poliscript Create supports the following subtitle file formats. 

 Compressed 

 EBU 

 ASCII 

 

Compressed files 

A compressed file is a compacted version of a PU2000 file. Poliscript Create adds a .PAC extension 
to the file. These files will therefore always be named in the form: filename.PAC. 

The ability to use different names allows you to place more than one subtitle file in a single folder. 

This format is the normal disk format used for subtitle files within Poliscript Create, and supports all 
the languages available on that system. 

 

EBU files 

The European Broadcasting Union (EBU) has defined a common file format to enable the transfer of 
subtitle files from one system to another. 

Poliscript Create saves EBU files with a .STL extension. These filenames will therefore always be 
named in the form: filename.STL. 

The EBU format has been widely adopted for Teletext use, and is the normal format for Teletext 
subtitle storage. Poliscript Create supports EBU for Latin, Cyrillic, Greek and Hebrew. Arabic is not 
currently supported for EBU by Poliscript Create. 

EBU Open format files are ill-defined and are not recommended for use except as a text and timing 
transfer medium. Other systems do not necessarily read the format well. 

 

ASCII files 

Poliscript Create can read standard ASCII files in various character sets. 

Poliscript Create adds the extension .TXT to the filename when writing-out the file, and requires the 
.TXT extension be present for any ASCII file that you attempt to read-in. 
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ASCII files written out from Poliscript Create will be formatted to ensure that as little information as 
possible is lost. This is useful for actions such as exporting text to an external word-processor for 
spell-checking. 

Poliscript Create has an ASCII parser facility, which enables it to interpret ASCII subtitle files written in 
various custom formats. 

 

UNICODE files 

The Unicode standard is a character-coding system designed to support the worldwide interchange, 
processing, and display of the written texts of the diverse languages of the modern world. In addition, 
it supports classical and historical texts of many written languages. 

Poliscript Create can read and write files conforming to the Unicode standard. It adds the extension 
.TXT to the filename when writing-out the file, and requires the .TXT extension be present for any 
Unicode file that you attempt to read-in. 

 

Setting file options 

For each of the supported subtitle file types, you can define as defaults the location (that is, the 
directory in which Poliscript Create will look for files of the type) and some file-type specific options. 
The defaults are defined through a File Options menu selection, and are offered automatically when 
you open or save a file. 

For example, you might set the default directory for ASCII files as c:\Poliscript Create\ascii, and 
choose particular in and out conversion options. These would then be offered each time you opened 
or saved an ASCII file. 

You can, however, override the defaults at any time by selecting a different source location and/or 
changing the file type specific options. 

To set the file options 

1. Choose the Tools>Options>File Options menu option. 

In the File Options dialog, the left-hand pane shows a list of all supported subtitle file types 
and of system files. (Click the + boxes if you can't see the individual file types.) Each entry 
shows the wildcard file name that Poliscript Create uses when looking for files of the type. 

When you click on a file type, the right-hand pane shows the current default directory and 
(where relevant) type-specific option settings for the file type. 

2. Click on a file type. 

3. In the Workfile Directory field, do one of the following to set the default directory for 
files of the type: 

 Enter the full directory path definition. 

 Click the ellipses button to the right of the field and use the browser window 
to locate and select the directory. 

4. If type-specific options are displayed, refer to the appropriate topic and set the 
options as required. 

 PU2000 & COMPRSD 

 EBU 
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 ASCII 

 UNICODE 

 

EBU file options 
 

File type Options Which 

EBU Display Standard TTXT 1 
TTXT 2 
Open 

Determines the information written into the file. If either 
TTXT 1 or TTXT 2 is selected, the file written out will be in 
the EBU Teletext format, with Teletext codes and colours. 

If Open is selected, the file written out will be an EBU 
OPEN format file, allowing italics, etc. EBU OPEN format 
files are ill-defined and are not recommended for use 
except as a text and timing transfer medium. Other 
systems do not necessarily read the format well. 

  Open colours On 
Open colours Off 

Provides the option to strip-out colour information when 
writing an EBU Open file. 

  Use Custom EBU Header Allows the individual parameters in the EBU header to be 
modified as required. See below. 

  Table 
LATIN00 
CYRIL01 
(ARAB02) 
GREEK03 
HEBREW04 

This setting determines the character code table used in 
the EBU file.  

 

Custom EBU header 

The header for files saved in EBU format can be customised, either from the system File Options 
dialog (Tools>Options>File Options), or from the Save As dialog for an individual subtitle file. In 
either case, checking the Use Custom Header checkbox and clicking the associated More button 
opens an EBU Header window, in which any of the header parameters can be modified. 
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The dialog operates as follows. 

Checkboxes The 14 checkboxes enable or disable the associated aspects of the custom 
header dialog. If a box is checked, the setting in the custom header dialog will 
be used. If not, any setting will be ignored. 

Title boxes 

 

If any of the four boxes associated with the title fields is selected, they show a 
blue page symbol. In this state, the associated title will be derived from the 
subtitle filename. If the boxes are cleared, any required titles can be entered in 
the associated text box. 

Revision No. box 

 

If this is selected and appears as shown here, the revision number will be 
incremented by one on each save. If it is cleared, any required revision number 
can be entered in the associated field. 

Load From buttons Default values - sets all values to defaults. 

Last EBU File - derives values from the last EBU file to be read-in. 

Destination File - derives values from the file specified in the File Name field 
of the Save As dialog. 

Restore - derives values from the last-saved custom header. 

Selection buttons These select or unselect all of the 14 checkboxes. 
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ASCII file options 

The ASCII Options menu allows selection of the character set translation for open and save 
operations. 

File type Options Which 

ASCII Conversion IN Selects the character set translation which will take place 
when importing an ASCII file. 

  Conversion OUT Selects the character set translation which will take place 
when exporting to an ASCII file. 

  Custom Selects a custom file type for the optional ASCII parser 
facility to interpret. 

The More button displays additional options, which can be set for each of the two current fonts. 

Option Which  

Font Selects which font you are setting options for. Select 1 or 2. 

Read File 
Format 

Determines the expected format of the file being opened: 

Text - Expects plain text, and attempts to break the file into subtitles, each containing 
the number of lines set in the Max Lines Read field. 

Line Formatted - Assumes that the text in the file is already broken into subtitle lines, 
and obeys existing line breaks. 

2020 - Expects a proprietary Screen Subtitling Systems ASCII file. 

PE2 - Expects a PE2 file, which contains subtitle numbers, timecode and text. This is 
usually used for double-byte coded subtitles. 

Write File 
Format 

Determines the formatting of the file when saved. The options are as for Read File 
Format.  

Default 
Justification 

Sets the default as right, left or centre justification. 

Max Lines Read Defines the maximum number of lines in subtitles. 

Reverse 
numbers on 
read/write 

Specifies how numbers are to be read for languages that read right to left. When 
checked, this option has the effect of reading and/or writing numbers backwards, for 
example, 123 will be read or written as 321 according to the options specified. 
Reversing numbers on read is only generally necessary if the subtitle file has been 
written with the numbers reversed.  

 

Unicode file options 

The Unicode Options menu allows selection of the ANSI codepage and the character set translation 
for open and save operations.  
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File type Options Which 

UNICODE ANSI Codepage Selects the relevant language codepage. 

  Conversion IN Selects the character set translation which will take place 
when importing a Unicode file. 

  Conversion OUT Selects the character set translation which will take place 
when exporting to a Unicode file. 

The More button displays additional options, which can be set for each of the two current fonts. 

Option Which 

Font Selects which font you are setting options for. Select 1 or 2. 

Read File 
Format 

Determines the expected format of the file being opened: 

Text - Expects plain text, and attempts to break the file into subtitles, each containing 
the number of lines set in the Max Lines Read field. 

Line Formatted - Assumes that the text in the file is already broken into subtitle lines, 
and obeys existing line breaks. 

2020 - Expects a proprietary Screen Subtitling Systems ASCII file. 

PE2 - Expects a PE2 file, which contains subtitle numbers, timecode and text. This is 
usually used for double-byte coded subtitles. 

Write File 
Format 

Determines the formatting of the file when saved. The options are as for Read File 
Format.  

Default 
Justification 

Sets the default as right, left or centre justification. 

Max Lines Read Defines the maximum number of lines in subtitles. 

Reverse 
numbers on 
read/write 

Specifies how numbers are to be read for languages that read right to left. When 
checked, this option has the effect of reading and/or writing numbers backwards, for 
example, 123 will be read or written as 321 according to the options specified. 
Reversing numbers on read is only generally necessary if the subtitle file has been 
written with the numbers reversed.  
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Shuttle Pro operation 

Poliscript Create is compatible with the Shuttle Pro 2™ USB controller, which can be used as an 
alternative means of operating a number of video control and subtitle-related functions.  

Note: Shuttle Pro 2 driver V2.5 or above must be installed. If the driver shipped with the controller is 
earlier than this, replace it with the one included on the Poliscript Create installation CD, or download 
the latest driver from Contour Design. 

The Shuttle Pro controls that have been defined for use with Poliscript Create and their respective 
functions are as follows. 

 

Control Action Edit Mode Rehearse Mode 

1 Pressed Enable/disable manual 
cueing to air 

  

2       

3       

4       

5 Pressed Fast rewind Fast rewind 

6 Pressed Double speed rewind Double speed rewind 

7 Pressed Play/Pause (toggle) Play/Pause (toggle) 

8 Pressed Double speed forward Double speed forward 

9 Pressed Fast forward Fast forward 

10       

11 Turn right/left Shuttle video 
forwards/backwards 

Shuttle video 
forwards/backwards 
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12 Turn right/left Jog video 1 frame 
forward/backward 

Jog video 1 frame 
forward/backward 

13       

14 Pressed Home/End key (toggle) (to 
allow manual cueing 
single key mode) 

  

15 Press and hold Continuous Page Up 
through subtitles 

  

  Released Stop   

16 Pressed Manually cue current 
subtitle to air (equivalent 
to using middle mouse 
button) 

  

  Released Manually remove subtitle 
from air 

  

17 Press and hold Continuous Page Down 
through subtitles 

  

  Released Stop   

 

 

 


